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1. Introduction

LabSuite reduces and reports data from moisture-density (i.e., "Proctor" or "compaction" tests),
Atterberg limits and sieve and hydrometer grain-size distribution tests and classifies the soil based
upon USCS, AASHTO, Burmister, USDA and Australian Standard (AS) 1726 standards.

= The software’s moisture-density test calculations are compliant with ASTM D558,
D698, and D1557, AASHTO T 99 and T 180, and California Test method 216
(CT-216). Oversize (rock) correction of test results can be performed according to
ASTM D4718, AASHTO T 224 and CT-216.

= Sieve and hydrometer test calculations are compliant with the retired ASTM D422
standard, and current ASTM C136 and C117, D1140, D6913 and D7928 standards,
along with their AASHTO equivalents (AASHTO T 27 and T 11), and Australian
standards 1141.11, 1141.12 and 1289.3.6.1.

= Atterberg limits test calculations are compliant with ASTM D4318, AASHTO T
89, and Australian Standards AS 1289.3.1.1, 1289.3.2.1 and 1289.3.3.1.

= Supported soil classification methods are: ASTM D2487 (USCS), AASHTO M 145
(ASTM D3282), USDA, Burmister and Australian Standard AS 1726.

1.1 Program Features

This section provides a list of some of LabSuite’s features that might go unnoticed without
closely reading the program’s manual.

e Test data can be printed in a variety of different formats, including one that lists all of your
raw test readings (handy for archiving your test data in paper or .PDF form).

e Grain size data may be entered as either raw testing data or as final calculated test results
(i.e., sieve size and percent passing). The latter option allows you to chart pre-calculated
grain size tests without having access to the original testing data.

e Database of balance, thermometer, oven, hydrometer, and sedimentation cylinders, along
with sedimentation cylinder areas and hydrometer dimensions.

o Several different sieve test methods (i.e., weighing each sieve and its retained material, or
weighing a cumulative pan) are supported.

e Sieves may be entered as numbered (e.g., #10), inch-sized (e.g., 1") and/or millimeter-sized
(e.g., 75mm.).

e Automatic determination of hydrometer temperature correction values from a single correc-
tion reading eliminates ASTM D422 Section 7.2 multiple correction values requirement.

e Both 151H and 152H hydrometers are supported.
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Interactive curve shaping facility can be used to remove poor data points from the grain size
distribution curve.

Fineness modulus, percentage diameters (e.g., D19, D39 and Dgy), coefficient of uniformity
(C.) and curvature (C.), and fractional components (e.g., the percentage of cobbles, gravel,
sand, silt and clay in the material tested) are calculated.

Optionally, Folk & Ward’s graphical statistics parameters (mean, median, sorting, skewness,
and kurtosis) can be included on grain size summary reports.

Both the standard multi-point (up to 6 test points) liquid limit test and the ASTM D4318
Method B (one-point) test are supported.

Up to 4 plastic limit moistures may be entered.

A second oven-dried liquid limit test may be entered if an organics check is necessary:
ASTM D2487, otherwise known as the USCS classification method, requires a second liquid
limit test after oven-drying if the sample is suspected to contain significant amounts of
organics.

Calculated liquid and plastic limits results are also automatically used to classify the soil
using ASTM, AASHTO, USDA, Burmister and Australian Standard (AS 1726) methods.

Atterberg limits calculations include support for one-point liquid limit tests and calculation
of plasticity and liquidity indices.

Optional automatic averaging of two moisture content tests per compaction point.

Compaction test specification editor supports adding new, modified or updated compaction
test specifications to the program’s list of supported test types.

Automatic adjustment of compaction test results to account for oversize material (i.e., "rock
correction") via ASTM D4718, AASHTO T 224 or CT-216.

Limited support for creating a compaction curve from a single moisture-density test point.

If the GEOSYSTEM Boring Log Drafting program is licensed, calculated results such as the
percent passing the #200 sieve, Atterberg limits and soil classification results are available
for inclusion on boring log reports.

Contacting Technical Support

If you have any questions on installing or operating our software, please feel free to contact

GEOSYSTEM technical support. We do not charge for support, though we can only help with software
that we are currently selling (we cannot answer questions about older versions our programs). You

can contact us through our support page at https://www.geosystemsoftware.com/support.htm .

= If you think that the program’s calculated results "don’t look quite right", please

give us something more to work with: do the calculations by hand and fax your
calculations to + 1 970/223-8788 prior to submitting a support question.

geosystemsoftware.com LabSuite by Geosystem Software
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2. Configuration

LabSuite features a number of configurable options for data entry, test results calculation and
report generation. Before typing in your first test set you should make sure that the package is correctly
configured for your specific testing and reporting standards. To do this, select Options > Program

Setup.

= Note that these settings affect every test entered into the currently-open project
file.

2.1 Data Entry Options

Settings *

Saved Settings A Data Entry
Reporting

Marai
argins Set

Chart Reports Prompt text color: D r'y D ens |ty  Reset |

General Settings
Reviewer Sigs.
Atterberg Limits

Charts
Chart Reports (® Tabs are at the top of the screen

Mavigation tab placement

Calculated Values
California Bearing Ratio
Chart Reports
Test Data/Results Units
Grain Size Distribution Container weights are entered as: tare weight j
Grain Size Chart
Scales
Charting Options
Chart Reports
Calculated Values
Sieve Opening Sizes
Specification Envelopes

" Tabs are at the bottom of the screen

Sieve Nests
Moisture-Density
Chart Reports ]
QK Cancel Help

Figure 2.1: Data Entry Settings

Selecting Options > Program Setup then clicking on Data Entry in the navigation list at the
dialog’s left side provides you with the following options:




Configuration

Prompt text color
Sets the color of all data entry prompts. Click Set to select a color or Reset to

restore the program’s default color.

Navigation tab placement
Navigation tabs allow you to change from one window to another (for example,

between the test data entry windows and the report preview window). The tabs

look like this:
Sample Info. | Sieve Test | Hydrometer Test | Chart Reports ]_

Navigation tabs may be placed at either the top or the bottom of the screen by selecting one of the
Navigation tab placement options.

Container weights are entered as
LabSuite can be set up to keep a list of container IDs and associated weights —

when entering moisture content data, instead of entering the container weight
you can enter the container ID and the program will look up the associated weight.
To do this, select Tare ID in this box then enter your list of container IDs and
weights into the program’s container database (Options > Container List).

geosystemsoftware.com LabSuite by Geosystem Software
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2.2 Reporting Options
The following subsections cover settings that affect the program’s printed reports.

2.2.1 Printout Margins

Settings X

Saved Settings ~
Data Entry

Reporting Select margins for |Chart Report j
Chart Reports
General Settings Top

Reviewer Sigs. W

Atterberg Limits

Charts Left |0 0 Right
Chart Reports
1.27

Calculated Values

Margins

California Bearing Ratio Bottom
Chart Reports
Test Data/Results Units Measurements are given in cm.

Grain Size Distribution
Grain Size Chart
Scales
Charting Options
Chart Reports
Calculated Values
Sieve Opening Sizes
Specification Envelopes

Sieve Nests
Moisture-Density
Chart Reports ]
QK Cancel Help

Figure 2.2: Setting the Report Margins

The Margins selection on the Setup dialog (Options > Program Setup then click on Margins
in the left-hand navigation list) allows you to select the whitespace used at the top, bottom, left and
right sides of chart and summary reports. Separate settings are provided for printed and .PDF reports.

= The measurement units (inches or cms.) used for specifying margins are deter-
mined by the Regional settings in the Windows Control Panel.

Copyright 2005-2025 Geosystem Software, Inc. geosystemsoftware.com/support
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2.2.2 General Chart Report Options

Settings *
Saved Settings " | General Chart Report Settings
Data Entry
Reporting Color
Margins

[+ Printed reports use color curves
Chart Reports

[ PDF reports use color curves
Reviewer Sigs.
Atterberg Limits
Charts [+ Include a disclaimer
Chart Reports
Calculated Values
California Bearing Ratio
Chart Reports
Test Data/Results Units

Grain Size Distribution
Grain Size Chart [v Drop "Tested by" from reports if a name is not entered

Chart report additions

Disclaimer:

Report Disclaimer Goes Here

Scales [v" Drop "Checked by" from reports if a name is not entered
Charting Options
Chart Reports
Calculated Values
Sieve Opening Sizes v Substitute Calibri font for Arial on reports
Specification Envelopes
Sieve Nests
Moisture-Density
Chart Reports v

Preferred classification system: UsCs ﬂ

QK Cancel Help

Figure 2.3: General Chart Report Settings

The basic appearance of all chart reports generated by LabSuite may be customized by select-
ing Options > Program Setup and then clicking on General Settings underneath Chart Reports in
the navigation list at the dialog’s left side.

= Additional settings that cover grain size distribution chart reports may be found
here.

= Additional settings that cover Atterberg limits chart reports may be found here.

= Additional settings that cover the chart reports created for USDA soil classifications

may be found here.

= Additional settings that control the appearance of moisture-density reports may be
found here.

Printed reports use color curves
If selected, curves plotted on chart reports are shown in a program-selected color.

geosystemsoftware.com LabSuite by Geosystem Software
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PDF reports use color curves
Determines whether chart reports exported as .PDF files show curves in program-
selected colors.

Include a disclaimer
If selected, a disclaimer is printed down the left margin of chart reports. The
disclaimer is listed in the Disclaimer field directly below the checkbox, and may
be modified after checking the Include a disclaimer box.

= The figure shown on page 44 includes a sample of how the disclaimer is printed on
a chart report.

Drop "Tested by" from reports if a name is not entered
The Sample Info. window includes a data entry field titled Tested by. This
field, along with the Drop "Tested by" from reports if a name is not entered
checkbox on the program’s setup dialog affects the appearance of chart reports:

¢ If you don’t fill in the Tested by data entry field and Drop "Tested by" from reports if a
name is not entered is not checked, "Tested by" will appear below chart report’s bottom
margin, along with an area for a signature.

e If you don’t fill in the Tested by data entry field and Drop "Tested by" from reports if a
name is not entered is checked, "Tested by" will NOT appear below chart report’s bottom

margin.

¢ If the Tested by data entry field is filled in: "Tested by" will appear below chart report’s
bottom margin, followed by the name entered into the Tested by data entry field.

Drop "Checked by" from reports if a name is not entered
Is similar to Drop tested by... Leaving this box unchecked and leaving the
Checked by data entry field blank provides an area below chart reports’ bottom
border for the report’s reviewer to sign the page.

When Tested by/Checked by is entered
If you enter a technician and/or report reviewer name (" Tested by" and "Checked
by", respectively), you can also have the program reserve signature space above
where the names are printed on chart reports by selecting either Signature area
for "Tested by" and "Checked by" or Signature area only for "Checked by".
(The former option would be used in the rarer case where the technician is to
sign reports in addition to the report reviewer.)

Preferred classification system
Several report formats include room for only a single soil classification; for these
forms, the Preferred classification system box selects which classification will
be included on the report.

Substitute Calibri font for Arial on reports
Chart and summary reports can use either Calibri or Arial fonts for their static
(i.e., not user-entered or calculated) text. Checking this box causes the reports to
use Calibri; un-checking it switches to Arial.

Copyright 2005-2025 Geosystem Software, Inc. geosystemsoftware.com/support
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2.2.3 Automatically Exporting Reports

LabSuite can automatically export versions of its test reports into a selected hard disk subdi-
rectory. This feature can be used to maintain an archival copy of a project’s reports (which is useful
because it’s always better to store your data in as many formats as is possible if you want to be able
to review your results many years down the road), or, if your webserver’s directories are available
from your local network, you can make your test reports web-accessible by configuring LabSuite to

automatically store copies of each test report in a webserver directory.

If you select Options > Program Setup then click on Automatic Report Export in the

left-hand navigation panel, you’ll be presented with the following dialog and options:

Settings X
Reportlr'!g “ | Automatic Report Export Settings
Margins
Chart Reports Files to automatically export
Gen_eral SeT_:tings [ Chart report (Adobe .PDF format)
ReV|e1:-ve.r Sigs. [ Summary report (Adobe .PDF format)
Atterberg Limits -
Charts Raw data (XML format)
Chart Reports Path to exported files
Calculated Values C:\temp\demo.GEO\Bindery\ =]
California Bearing Ratio Reset Path to Default |
Chart Reports ) ]
Test Data/Results Units [ Create .PDF pages in A4 page size
Grain Size Distribution If you select an export path the program will automatically save copies
Grain Size Chart of each of the files that you have chosen to export each time you save
Scales your test data.
Charting Options
Chart Reports (This option is Conff'gured ona prt:j?ct—by—pmject basis, so it will not be
Calculated Values enabled unless you've opened a project file)
glevefpe_nmgé SIZTS If you need to save your files directly to an FTP server, or automatically
PEC' ication Envelopes e-mail or fax your reports to clients, please consider our Bindery
Sieve Nests program. See the link below for more information:
Moisture-Density i
Chart Reports www.geosystemsoftware.com/bindery
Calculated Values
Automatic Report Export] ]
QK ‘ Cancel ‘ Help

Figure 2.4: Automatic Report Export Dialog

Chart report (Adobe .PDF format)
If this option is checked, LabSuite will automatically export the test’s chart report
in a format readable by Adobe Acrobat Reader.

Summary report (Adobe .PDF format)

If this option is selected, LabSuite automatically exports the test’s summary
report into an Adobe Acrobat .PDF file.

geosystemsoftware.com
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Raw data (XML format)
If this option is selected, LabSuite exports an XML file listing the test’s data and
calculated results.

Path to exported files
This is the file path to where you want to store your exported files. If the path
does not exist, the program will offer to create it for you when you click on the
dialog’s OK button.

Reset Path to Default
This sets the Path to exported files to be a directory called "Bindery" stored
inside your project’s data file folder, which is useful if you want to export your
reports as an archival copy of your data.

Create .PDF pages in A4 page size
If this box is not checked, LabSuite will export your reports as letter-sized (8.5" x
11.0") pages; if the box is checked, the .PDF reports will be created as A4-sized
(210mm. x 297mm.) pages.

= LabSuite starts the test report exporting process when you select Save and Exit or
when you click on the program’s close button. This may delay the program for a
few seconds while exiting.

= LabSuite does not have a soil classifications summary report. It does have a
chart report featuring the USDA textural triangle, but because this report is not
a necessity for most organizations, it’s not enabled by default (even if the Chart
report (Adobe .PDF format) option is selected). Click on USDA Chart Reports
underneath Soil Classifications in the left-hand navigation panel to enable USDA
chart report exporting.

Copyright 2005-2025 Geosystem Software, Inc. geosystemsoftware.com/support
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2.3 Grain Size Distribution Configuration

The following sections cover configuration options that affect the entry and reporting of grain
size distribution test data.

2.3.1 Grain Size Chart Scales

Settings *

Saved Settings " | Grain Size Chart Scales
Data Entry
Reporting Diameter scale

Margins

ini i - 001 )
Chart Reports Minimum diameter: | |mms j
General Settings Maximum diameter: |3 |inche5 j

Reviewer Sigs.

Atterberg Limits .
Scale captions

Charts
Chart Reports Finer; |Percent Finer
Calculated Values

California Bearing Ratio Coarser. |Right hand caption

Chart Reports
Test Data/Results Units
Grain Size Distribution

Grain Size Chart - -
|Chart does not include a percent retained scale j

Bottom: |Partic|e Size in mms.

Percent retained scale:

Charting Options
Chart Reports
Calculated Values
Sieve Opening Sizes
Specification Envelopes

Sieve Nests
Moisture-Density
Chart Reports ]
QK Cancel Help

Figure 2.5: Chart Scale Settings

Selecting Options > Program Setup and clicking on Scales underneath Grain Size Chart in

the navigation list at the dialog’s left side allows you to modify the scales shown on the sides of grain
size distribution charts:

Minimum diameter

Maximum diameter
These fields select the extent of the particle diameter scale on the grain size
distribution chart. Values may be specified in either inches or millimeters; use
the units selection box just to the right of the minimum and maximum diameter
fields to specify the units that you’re using.

geosystemsoftware.com LabSuite by Geosystem Software
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You don’t need to use the same units for the maximum diameter and minimum
diameter values; for example, most soil sample chart scales extend from 6" to
0.001mms., so the minimum diameter would be 0.001 with the units selection
being set to mms .; the maximum diameter would be specified as 6 with the
maximum diameter units selection set to inches.

Scale captions
Use the Left, Right and Bottom scale captions fields to change the captions
printed next the scales printed on a grain size distribution chart. Note that the
Right scale caption is not printed unless the Percent retained scale option is
set to Left is percent finer, right is percent retained.

Percent retained scale

This selection offers the following options for the grain size distribution chart:

e Chart does not include a percent retained scale: The left-hand chart scale
is of percent finer and no scale is shown on the chart right side

¢ Percent retained on chart left side: The left-hand chart scale is of percent
retained, while no scale is shown on the right side of the chart

e Left is finer, right is percent retained: The chart includes a percent finer
scale on the left side and a percent retained scale on the right side

= Note that this option has no effect on log(size) vs. probability and Phi (Went-
worth) chart styles.

Copyright 2005-2025 Geosystem Software, Inc. geosystemsoftware.com/support
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2.3.2 Grain Size Charting Options

Settings

Saved Settings
Data Entry
Reporting
Margins
Chart Reports
General Settings
Reviewer Sigs.
Atterberg Limits
Charts
Chart Reports
Calculated Values
California Bearing Ratio
Chart Reports
Test Data/Results Units
Grain Size Distribution
Grain Size Chart
Scales
Chart Reports
Calculated Values
Sieve Opening Sizes
Specification Envelopes
Sieve Nests
Moisture-Density
Chart Reports

QK Cancel

Help

Grain Size Chart Settings

Chart style: |Semi-|og j

| =1

[v" Do not plot curves for tests with two points

Curve width:

[ Connect test points with lines instead of curves

Specification envelopes

Minimum number of specification points to plot:

|Plot all specification envelopes j

Plot specifications as:

|Speciﬁcation bars j

Figure 2.6: Charting Options

If you select Options > Program Setup then click on Charting Options underneath Grain

Size Chart in the navigation list at the dialog’s left side you can change several options that affect how

grain size distribution charts are drawn:

geosystemsoftware.com
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Chart style
LabSuite supports five types of grain size distribution charts:

¢ Semi-log: Plots percent retained or passing vs. logio(grain diameter). This is
the customary chart used for reporting soil grain size distribution test results.

¢ Log(size) vs. probability: Plots logo(grain diameter) vs. probability (i.e., the
standard normal distribution). Log(size) vs. probability charts are normally
used for plotting filter media test results.

¢ Linear: Plots percent retained or passing vs. grain diameter. This chart style is
sometimes used when plotting filter media test results.

¢ Diameter”0.45: Plots percent retained or passing vs. grain diameter raised to
the 0.45 power. Typically used for plotting pavement aggregate size distribu-
tions.

¢ Phi (Wentworth): Plots percent passing or retained vs. -logs (grain size di-
ameter). Wentworth-classified materials are typically plotted using this chart

style.

Curve width

Determines the width of the grain size distribution curve.

Do not plot curves for tests with two points
If selected, tests performed with only two sieves (or tests performed with a
single sieve and a #200 wash) are plotted using only graph markers (e.g., circles,
triangles, squares, etc.) without a line connecting the markers. Avoids having a
straight line connect the two test points.

Connect test points with lines instead of curves
If selected, connects points on the grain size distribution chart with straight lines
instead of spline curves.

Minimum number of specification points to plot
When given a material specification with a small number of control points such
as:
#40 sieve: 80%-100% finer
#200 sieve: 0%-5% finer
it isn’t usually desirable to plot the resulting specification envelope on the grain
size distribution chart because the small number of control points do not make
for a usable "envelope". Use the Minimum number... box to select the minimum
number of control points that LabSuite will use to plot specification envelopes.
Specification sets with less control points will still be used to show whether the
test is in or out of spec.; they just won’t be shown graphically on the grain size
distribution chart.

Plot specifications as
Material specifications can be plotted as either specification bars, or as an envelope:
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2.3.3 Grain Size Chart Reports
Settings x
Saved Settings " | Grain Size Chart Report
Data Entry
Reporting Report title: |Partic|e Size Distribution Report
Margins
Chart Reports

i Label sample description as:
General Settings

Reviewer Sigs.
Atterberg Limits
Charts [ Print fineness modulus with testing remarks
Chart Reports
Calculated Values
California Bearing Ratio
Chart Reports
Test Data/Results Units
Grain Size Distribution
Grain Size Chart
Scales
Charting Options
Calculated Values
Sieve Opening Sizes
Specification Envelopes

|Material Description

Sieve Nests
Moisture-Density
Chart Reports v
OK Cancel Help

Figure 2.7: Chart Report Settings

Particle size distribution chart reports may be customized by selecting Options > Program
Setup and then clicking on Chart Reports underneath Grain Size in the navigation list at the dialog’s
left side:
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Report title
The chart report title is a single line of text shown at the top of the report.
Typically the title reads Particle Size Distribution Report or Grain
Size Distribution Report - ASTM D422.

Label sample description as
Chart reports usually include an area for reporting a description of the sam-
ple (e.g., Brown sandy clay) with a title such as Soil Description. If
the material being tested is aggregate, the sample description may be labeled
Type of Aggregate (or alternatively, a more generic title such as Material
Description) by entering the new label into the Label sample description
as field.

Print fineness modulus with testing remarks

This option appends the calculated fineness modulus (see ASTM C136 or AASHTO
T 27) to the end of the testing remarks on test reports. Note that the user is
responsible for selecting a sieve nest that corresponds to AASHTO’s specification
— LabSuite adds the total percentage of material retained on any of the following
sieves: 6", 3" 1.5", 3/4", 3/8", #4, #8, #16, #30, #50 and #100 and divides the
sum by 100. If sieves are missing from the list, the resulting fineness modulus
will not be compliant with C 136.
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Settings

Saved Settings
Data Entry
Reporting
Margins
Chart Reports
General Settings
Reviewer Sigs.
Atterberg Limits
Charts
Chart Reports
Calculated Values
California Bearing Ratio
Chart Reports
Test Data/Results Units
Grain Size Distribution
Grain Size Chart
Scales
Charting Options
Chart Reports
Sieve Opening Sizes
Specification Envelopes
Sieve Nests
Moisture-Density
Chart Reports

QK Cancel

Help

Grain Size Test Calculated Values

Material larger than gravel is; |+3"

Minimum reported diameter sizes (in mm.)

D60: [0

D80+: {0

Percentages

Report to: |1 decimal place

-

Particle statistics on summary report

Folk & Ward (Phi units)

Additional D-Values

v Dyg I D5 Iv Dss

v Dgs v Dygp v Dys

i Das

v Dgg

=

lv Dsg

Figure 2.8: Particle Size Calculation Settings

The Calculated Values selection on the Settings dialog (Options > Program Setup then click
on Calculated Values underneath Grain Size Distribution in the navigation list at the dialog’s left
side) includes several options that affect how grain size distribution calculated results are reported:

Material larger than gravel is

When reporting the percent of material larger than gravel, the program can label

the percentage as either + 3", + 75mm, or Cobbles. (The difference is purely

semantical and does not result in any change in calculated results.)

Minimum reported diameter sizes (in mm.): D60

Specifies the smallest calculated diameter that will be reported for Dgo. If the di-

ameter calculated as Dgg is smaller than the specified minimum reported diameter

size, the software will not report a Dg, value.
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Minimum reported diameter sizes (in mm.): D8O +
Specifies the smallest calculated diameter that will be reported for Dgg, Dsgs,
Dy and Dgs. If the calculated diameter is smaller than the specified minimum
reported diameter size, the value will not be reported.

Percentages: Report to
Determines the number of decimals to which percent finer/percent coarser (i.e.,
percent passing/percent retained) values will be reported.

Report #200 and smaller to 1 decimal if less than 10%

ASTM C136 and AASHTO T 27 specifies that material percentages are to be
reported to the nearest whole number, with the exception that if the percentage
passing the #200 sieve is less than 10 % it should be reported to the nearest 0.1%.
If the Report #200 to 1 decimal place if less than 10% option is selected, the
program reports the #200 percentage, and smaller sieves and all hydrometer results,
to 1 decimal place if the percentage is less than 10. This option is unavailable if
all percentages are reported to 1 place (see above).

Particle statistics on summary reports
When Folk & Ward (Phi units> is selected LabSuite will include the mean,
median, sorting, skewness, and kurtosis graphical statistics parameters on grain
size data summary reports.

Additional D-Values
These are a set of boxes that, when checked, causes additional D-values (the
particle diameter at which a given percentage of the tested material is smaller
that; e.g., Dyg is the particle diameter at which only 16 % of the tested material is
smaller) to be reported on the test’s summary report. Note that this setting does
not affect particle size chart reports.

Copyright 2005-2025 Geosystem Software, Inc. geosystemsoftware.com/support


https://geosystemsoftware.com/support

Configuration 18

2.3.5 Sieve Opening Size Measurements

Settings *
saved Settings ~ Sieve Opening Sizes
Data Entry
Reporting Lists: |(Default opening sizes) j
Margins
Chart Reports

. |-23efau t opening sizes)
General Settings

Reviewer Sigs.

Size List
Atterberg Limits ID ‘ ez (L
Sieve Size, mm. | (optional)
Charts New
Chart Reports 1 #35 5.6
Calculated Values _2 e . i Copy
California Bearing Ratio —
Chart Reports 3] #5 4 Q
Test Data/Results Units 4 #6 3.35
Grain Size Distribution | o . Sieve
Grain Size Chart =l '
Scales 6 #3 236 Insert
Charting Options ] £10 5
Chart Reports | Delete
Calculated Values _ 8] #12 17
Sieve Opening Sizes 9 #14 14 J

Specification Envelopes

Sieve Nests
Moisture-Density
Chart Reports v
QK Cancel Help

Figure 2.9: Specifying Sieve Opening Sizes

If you certify your sieves’ opening sizes with a statistical measurement process you can use
each sieve’s statistically measured opening size instead of the program’s default opening sizes. For
example, LabSuite normally uses an opening size of 2 mm. for a #10 sieve: if your sieve’s openings
averages 1.994 mm. with an optical measurement device, you’ll want to report the diameter of particles
passing that sieve as 1.994 mm. instead of 2 mm.

To use the as-measured opening sizes for the sieves used for a particular sieve test, you’ll need
to enter that test’s list of sieves into LabSuite’s Sieve Opening Sizes database:

1. Select Options > Program Setup then click on Sieve Opening Sizes in the left-hand
navigation panel.

2. If you’ve already entered a similar opening sizes list, you can drop down the Lists box,
select your opening sizes list from the box and click on the Copy button.
Alternatively, if you do not already have a similar opening sizes list:
Click on the New button in the Size List box on the right side of the dialog.
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3. Next, at the Name prompt, enter a unique name for your opening sizes list (i.e., not used
for one of the opening sizes lists already stored in the program’s database).

4. After you’ve entered your list name, pressing Enter brings you to the opening sizes grid:
For each sieve you’ve measured, enter the sieve’s designated size (e.g., #4 or 1.5in. or
2mm. ) into the Sieve column then enter the measured sieve size in the Size, mm. column.
The right-most column, labeled ID, can be used to enter a sieve tracking number or label.
LabSuite doesn’t use IDs: they’re included as a convenience so that you can correlate a

sieve to its measurement papers.

= You can list your sieves in any order (i.e., by increasing or decreasing opening size).

= Because an opening sizes list contains the measurements for a specific stack of
sieves, you’ll end up entering some sieves’ measurements in more than one opening

sizes list as they’re used in different sieve stacks.

= For reference, LabSuite includes a list of its default opening sizes that you can
view by selecting (Default opening sizes) from the list selection box. This
list may not be edited.

2.3.6 Grain Size Specification Envelopes

Specification envelopes provide upper and lower percentage boundaries for various particle
sizes. For example, your client may specify that a given delivered material consist 100 % of particles
smaller than 3/8", and contain a total of 10% to 20 % particles smaller than the #200 sieve.

During data entry and on printed reports, LabSuite uses specification envelopes to flag tests
that do not pass your or your client’s requirements. For example, some chart reports such as GSPASS
include a table listing the percent finer for each sieve size, along with the specification (if any) for that
opening size and whether the test passes the specification.

Specification envelopes can be shown visually on particle distribution charts, as you can see
in the following sample:
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Figure 2.10: Grain Size Distribution Chart with Specification Envelope

= You can stop the program from drawing the gray specification envelope on the chart
report using the Minimum number of specification points to plot selection in
the Charting Options page of the program’s Settings dialog.
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= Specification envelopes are always optional; you don’t have to provide a material

specification in order to enter a grain size test.

Settings

Saved Settings
Data Entry
Reporting
Margins
Chart Reports
General Settings
Reviewer Sigs.
Atterberg Limits
Charts
Chart Reports
Calculated Values
California Bearing Ratio
Chart Reports
Test Data/Results Units
Grain Size Distribution
Grain Size Chart
Scales
Charting Options
Chart Reports
Calculated Values
Sieve Opening Sizes
Specification Envelopes
Sieve Nests
Moisture-Density
Chart Reports

QK Cancel

Help

Specification Envelopes

Envelopes: |AASHTO M 147-65 Grade A

Name: [AASHTO M 147-65 Grade A

L«

Lower | Upper | Toler- Envelope
Limit, | Limit, | ance,
Sieve % % % w
1 2 100 100 J
B _ copy |
2 0.375 30 65
4 #10 15 40
5 #40 8 20 )
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1
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Figure 2.11: Specification Envelopes Dialog

LabSuite is shipped with a database of standard specification envelopes taken from ASTM,
AASHTO, Superpave and ISSA (International Slurry Surfacing Association) standards. You can also

add your own envelopes to the database:

1. Select Options > Program Setup, then click on Specification Envelopes in the left-hand

navigation panel.

2. Click on the New button in the Envelope box on the right side of the dialog.

3. At the Name prompt, enter a unique name for your envelope (i.e., not used for one of the

specification envelopes already stored in the program’s database).

4. After you’ve entered your envelope name, pressing Enter brings you to the specifications

grid. For each sieve in your specification, enter the sieve’s opening size and the specifica-

tion’s lower and upper boundaries.

= Opening sizes should be entered as follows: use a "#" sign for numbered sieves (e.g.,

#40); measured sieve openings should normally be entered in dimension units
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appropriate for the project file on which you’re working (i.e., if you’ve configured
the project to use SI units, enter your sieve opening sizes in millimeters; for a
US unit project, enter your sieve opening sizes in inches). If you need to enter a
millimeter size into an envelope used for a US unit project, add MM. to the end of
the measurement (e.g., 2MM. ).

= Lower and upper limits should be entered as percentages (e.g., 30 is 30 percent).

= You can also enter a tolerance for each opening size so that any tested sieve
falling outside the specification’s lower and upper limit boundaries by less than the
specified tolerance will be considered by the program to be passing the specification.
Alternatively, you can leave the Tolerance column empty for any of the sieves in
your envelope and the program will consider the tolerance to be 0%.

= Material specifications are normally given in terms of a lower and upper limit (e.g.,
the material should have between 10 % and 40 % finer than the #40 sieve); however,
an alternative specification is given in terms of: X % of the material should be larger
than the Y sieve size (e.g., 50 % of the material is to be larger than the #200 sieve). To
enter a specification such as this, enter the required percentage as the specification’s
lower limit and enter 100 as the specification’s upper limit.

= If you’re given a specification such as: X % of the material should be smaller than the
Y sieve size, enter X-.01 as your upper limit (e.g., if your specification says 50 % of
the material should be smaller than the #200 sieve, enter 49 . 99 as your upper limit),
and enter 0 as your lower limit. There is one exception to this rule: if the
largest sieves in your specification require 100 % smaller (e.g., 100 % of the material
must be smaller than the 3" sieve), enter 100 as both the lower and upper limits for
the sieve.

If two or more computers will be used to access your test data you’ll want to
make sure that the specification envelopes you use are available on every computer
that accesses the test data. You can do this by making sure that the package’s
shareable config. files directory is set up to point to the same network directory
on each computer. To do this, start your GEOSYSTEM package, then, from the
program’s opening screen, select Options > Setup General Options, click on Files
in the following dialog’s left-hand navigation dialog, then fill in the right-hand
Report, data entry form and shareable config files path box with a network
directory. Do this procedure on every computer, starting with the computer you’ve

been using to enter specification sets. (The software will copy those sets from their
current location to the new network share point only if the share folder hasn’t
been accessed by another computer first.)
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2.3.7 Sieve Nests

LabSuite can be configured to save a list of the sieves used in a particular sieve nest. When
you start a new test, the program can automatically fill in the test’s sieve sizes from the list of sieves in
your saved sieve nest. The program’s Sieve Nest editor allows you to enter and delete these lists.

Settings *
Saved Settings ~ Sieve Nests
Data Entry
Reporting Lists: |ASTM D6913 Standard Sieve Set ~|
Margins
Chart Reports List name: [ASTM D6913 Standard Sieve Set
General Settings
Reviewer Sigs. :
: S Nest
Atterberg Limits __| Sieve eve e
Charts 1 3 g New
Chart Reports N
2
Calculated Values | =l M
California Bearing Ratio 3 1.3 D
— elete
Chart Reports 4 1 Q
Test Data/Results Units —
Grain Size Distribution _5 73 Sieve
Grain Size Chart 6 375
i;al;_s oo ; #a Insert
arting Options —
Chart Reports 8 #10 %
Calculated Values 9 #20
Sieve Opening Sizes — J

Specification Envelopes

Sieve Nests
Moisture-Density
Chart Reports v
QK Cancel Help

Figure 2.12: Sieve Nest Dialog

To create a list of sieves:

1. Select Options > Program Setup then click on Sieve Nests in the left-hand navigation
panel.

2. Click on the New button in the Sieve Nest box on the right side of the dialog.

3. At the Name prompt, enter a unique name for your list (i.e., not used for one of the sieve
nests already stored in the program’s database). Names may be anything that describes the
set of sieves that you’ll be entering: as an example, here are a couple of the predefined sieve
nests shipped with the program:

ASTM D6913 Standard Sieve Set
ASTM D422 Recommended Sieve Set #1
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4. After you’ve entered your sieve nest name, pressing Enter brings you to the sieve sizes grid.
Enter the size of each sieve in your sieve nest, in order of decreasing opening size (e.g., 3",

2" 1.5", etc.).

= Enter sieve sizes as follows: use a "#" sign for numbered sieves (e.g., #40);
measured sieve openings should normally be entered in dimension units appro-
priate for the project file on which you’re working (i.e., if you’ve configured the
project to use SI units, enter your sieve opening sizes in millimeters; for a US
unit project, enter your sieve opening sizes in inches). If you need to enter a
millimeter size into an envelope used for a US unit project, add MM. to the end

of the measurement (e.g., 2MM. ).

§ 3.2.11 provides instructions on using your sieve nest as a starting point for entering a new

sieve test.
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2.4 Atterberg Limits Configuration

The following sections cover configuration options that affect the entry and reporting of

Atterberg limits test data.

2.4.1

Plasticity and Blows vs. Moisture Chart Settings

Settings

Saved Settings

General Settings
Reviewer Sigs.

Atterberg Limits

Chart Reports
Calculated Values

California Bearing Ratio

Chart Reports
Test Data/Results Units

Grain Size Distribution

Grain Size Chart

Plasticity and Moisture vs. Blows Charts

Data Entry

Reporting Plasticity chart style
Margins
Chart Reports @ ASTM D2487

(" AASHTO M 145 (ASTM D3282)

" Australian Standard AS 1726

Moisture vs. blows chart

Blows scale maximum value: |40 v

This determines the value at the right side of the blows scale,
and is typically 40. Regardless of your choice, the program
will automatically expand this scale if you pick a number that
is too small to plot a particular test's liquid limits values.

Scales

Charting Options
Chart Reports
Calculated Values
Sieve Opening Sizes
Specification Envelopes

[ Select the moisture scale minimum and maximum values

Scale minimum; |0 percent
Scale maximum: |30 percent

Sieve Nests
Moisture-Density
Chart Reports v
QK Cancel Help

Figure 2.13: Limits Chart Settings

Selecting Options > Program Setup and clicking on Charts underneath Atterberg Limits in
the navigation list at the dialog’s left side allows you to modify the appearance of the Atterberg blows

vs. moisture and plasticity charts:

Plasticity chart style
The ASTM D2487 (USCS), AASHTO M 145 and AS 1726 soil classification
standards incorporate a chart of liquid limit vs. plasticity index; the format of this
chart is unique to each standard. Plasticity chart style selects which type of
plasticity chart will be shown on Atterberg limits chart reports. After selecting
the plasticity chart type, make sure to select the option to show the plasticity
chart on reports instead of the blows vs. moisture chart.
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Blows scale maximum value
This determines the value at the right side of the blows scale, and is typically 40.
Regardless of your choice, the program will automatically expand this scale if you
pick a number that is too small to plot a particular test’s liquid limits values.

Select the moisture scale minimum and maximum values
Checking this box allows you to manually select the minumum and maximum
moisture content scale values on the blows vs. moisture chart. If this box is
unchecked, the program will select the scale for you.

2.4.2 Atterberg Limits Chart Reports

Settings x
saved Settings “ | Atterberg Limits Chart Report
Data Entry
Reporting Report title: |LIQUID AND PLASTIC LIMITS TEST REPORT
Margins
Chart Reports
General Settings Chart to include on the report
Reviewer Sigs. @ Plasticity
Atterberg Limits
Charts " Moisture vs. blows

Calculated Values
California Bearing Ratio
Chart Reports
Test Data/Results Units
Grain Size Distribution
Grain Size Chart
Scales
Charting Options
Chart Reports
Calculated Values
Sieve Opening Sizes
Specification Envelopes

Sieve Nests
Moisture-Density
Chart Reports W
OK Cancel Help

Figure 2.14: Limits Chart Report Settings

Selecting Options > Program Setup and clicking on Chart Reports underneath Atterberg
Limits in the navigation list at the dialog’s left side allows you to modify the appearance of the

Atterberg limits chart reports:
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Report title
The chart report title is a single line of text shown at the top of the Atterberg limits
chart report. Typically the title reads Atterberg Limits Test Report or
Atterberg Limits Test Results - ASTM D4318.

Chart to include on the report
Atterberg limits chart reports include a space for a chart plotting either blows vs.
moisture or plasticity (liquid limit vs. plasticity index).

2.4.3 Atterberg Limits Calculation Options

Settings *
>aved Settings ~ Atterberg Limits Calculated Results
Data Entry
Reporting Round Atterberg limits values to:  |nearest whole number j
Margins
Chart Reports
General Settings When plastic limit>=liquid limit, report plasticity index as
Reviewer Sigs. @ NP (per ASTM D4318)
Atterberg Limits

-
Charts 0 (zero, per AS 1289.3.3.1)

Chart Reports

Caleulated Values| Report incalculable LL values as

California Bearing Ratio " NP (per ASTM D4318)
Chart Reports ® NV (per previous GEOSYSTEM programs)
Test Data/Results Units
Grain Size Distribution
Grain Size Chart
Scales
Charting Options
Chart Reports
Calculated Values
Sieve Opening Sizes
Specification Envelopes

Sieve Nests
Moisture-Density
Chart Reports v
QK Cancel Help

Figure 2.15: Limits Calculated Values Settings

The Calculated Values sclection on the Settings dialog (Options > Program Setup then click
on Calculated Values underneath Atterberg Limits in the navigation list at the dialog’s left side)
includes several options that affect how Atterberg limits results are reported:

geosystemsoftware.com LabSuite by Geosystem Software


https://geosystemsoftware.com

LabSuite User’s Guide 27

Round Atterberg limits to
Determines the number of digits to the right of the decimal that will be printed
when reporting the liquid and plastic limit, plasticity index and liquidity in-
dex. (Note that ASTM D4318, AASHTO T 89, and Australian Standards AS
1289.3.x.1 all specify that Atterberg limits values are to be rounded to the nearest
whole number.)

When plastic limit > =liquid limit, report plasticity index as
ASTM D4318 and AS 1289.3.3.1 disagree on how the plasticity index is to be
reported if the sample’s plastic limit is larger than its liquid limit: ASTM indicates
that the soil should be reported as NP (see Section 18.1.1), while the Australian
Standard indicates that the plastic limit is to be reported as 0 (see Section 5, note
¢). The When plastic limit>=liquid limit, report plasticity index as selection
allows you to choose between the two reporting options.
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2.5 Soil Classifications Configuration

LabSuite features a minimal amount of configuration options for soil classification results, as
covered in the next section.

2.5.1 USDA Chart Report Settings

Settings X
Chart Reports | USDA Chart Reports
General Settings
Reviewer Sigs. Report title: [USDA Soil Classification
Atterberg Limits
Charts
Chart Reports [ Automatically export USDA chart reports as .PDF files

Calculated Values
California Bearing Ratio
Chart Reports
Test Data/Results Units
Grain Size Distribution
Grain Size Chart
Scales
Charting Options
Chart Reports
Calculated Values
Sieve Opening Sizes
Specification Envelopes
Sieve Nests
Moisture-Density
Chart Reports
Calculated Values
Soil Classifications

USDA Chart Repaorts|

Automatic Report Export v

QK ‘ Cancel ‘ Help

Figure 2.16: USDA Chart Report Settings

LabSuite can produce chart reports featuring the USDA textural triangle. The software offers
a single feature for customizing the report: The chart report title, which is a single line of text shown
at the top of the report, can be changed by selecting Options > Program Setup and then clicking on
USDA Chart Reports underneath Soil Classifcations in the navigation list at the dialog’s left side.

= Typically the title reads USDA Soil ClassificationorSoil Classification
Report.)

LabSuite can be set up to automatically export a .PDF version of the USDA chart report
whenever the sample’s classification changes (i.e., because you’ve changed the sample’s grain size
distribution or Atterberg limits data). To do this:
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1. Begin by turning on the program’s automatic chart report exporting option: Select Options
> Program Setup then click on Automatic Report Export in the left-side navigation list,
and make sure that the Chart report (Adobe .PDF format) option is selected.

2. Next, turn on the option to export USDA chart reports (the automatic USDA chart report
export is a separate option because most users do not need these reports): Click on USDA
Chart Reports underneath Soil Classifcations in the navigation panel, then make sure
that the Automatically export USDA chart reports as .PDF files box is checked.
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2.6 Moisture-Density Test Configuration

The following section covers configuration options that affects the reporting of moisture-
density test data.

2.6.1 Moisture-Density Report Settings

Settings *
Reporting " | Moisture-Density Report Settings
Margins
Chart Reports Chart reports
General Settings
Reviewer Sigs. Report title: |COMPACTION TEST REPORT
Atterberg Limits
Charts Curve width: | =
Chart Reports
Calculated Values Iv Denote point of max. dens./opt. moist. on charts
California Bearing Ratio This setting applies only to rectangular moisture- density charts.
Chart Reports Charts with 3 ZAV curves on the right side do not have enough
Test Data/Results Units space for the labels.

Grain Size Distribution
Grain Size Chart
Scales
Charting Options
Chart Reports
Calculated Values
Sieve Opening Sizes
Specification Envelopes
Sieve Nests
Moisture-Density
Calculated Values
Soil Classifications ]

I¥' Draw extrapolated one-point curves on chart reports

[¥ Draw one-point test match curves on chart reports

QK ‘ Cancel ‘ Help

Figure 2.17: Moisture-Density Report Settings

Selecting Options > Program Setup and clicking on Chart Reports underneath Moisture-
Density in the navigation list at the dialog’s left side allows you to modify the appearance of reports

produced for moisture-density tests:

Report title
The chart report title is a single line of text shown at the top of the moisture-
density chart report. Typically the title reads, e.g., Compaction Test Report
or Moisture-Density Test Results.
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Curve width

Determines the width of the moisture-density curve when drawn on a moisture-
density chart report.

Denote point of max. dens./opt. moist. on charts
Selecting this option adds a small call-out box to the moisture-density chart
pointing to the point of maximum density/optimum moisture. The selection is
required by many test standards (e.g., ASTM D698).

Maximum Density/
Optimum Moisture
Point

11.4%, 1340 pef

Dry

Ioisture Content, %

Figure 2.18: Moisture-Density Chart with Call-Out Box

Draw extrapolated one-point curves on chart reports

Draw one-point test match curves on chart reports
LabSuite supports a simplified version of the AASHTO T 272 one-point test
matching procedure that extrapolates a one-point test’s compaction curve from
a pair of existing tests’ compaction curves. For one-point tests that have an
extrapolated compaction curve, LabSuite can be configured to plot the extrapo-
lated compaction curve (by checking the Draw extrapolated one-point curves
on chart reports box) and/or the pair of existing tests’ compaction curves (by
checking the Draw one-point test match curves on chart reports box).
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Figure 2.19: Synthesized One-Point Test Curve and Match Curves
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2.6.2 Moisture-Density Calculation Options

Settings <
RePﬂ"t'"_g ~ Moisture-Density Calculated Results
Margins
Chart Reports Calculated results

General Settings

Reviewer Sigs. Density units: |pcf j
Atterberg Limits
Charts Round max. density to: |nearest 0.1 j
Chart Reports
Calculated Values Round opt. moisture to: |nearest 0.1 j
California Bearing Ratio Individual test specifications can override the rounding settings.
Chart Reports If your setting does not appear to take effect, open the test
Test Data/Results Units specification editor and check your specification’s rounding
Grain Size Distribution selection.
Grain Size Chart
Scales

Test specifications
Charting Options

Chart Reports

Calculated Values Edit

Sieve Opening Sizes

Specification Envelopes

Sieve Nests
Moisture-Density

Chart Reports

Calculated Values|

Soil Classifications v

QK ‘ Cancel ‘ Help

Figure 2.20: Moisture-Density Calculated Values Settings

The Calculated Values selection on the Settings dialog (Options > Program Setup then click
on Calculated Values underneath Moisture-Density in the navigation list at the dialog’s left side)
includes several options that affect how moisture-density test results are reported:

Density units
This selection changes the units to be used to report calculated densities, regardless
of the units used to enter the compaction test data.

Round max. density to
This selection box controls the program’s rounding of calculated maximum den-
sity values. Note that the list of available rounding options changes depending
upon which density units have been selected.

Round opt. moisture to
This selection box controls the program’s rounding of calculated optimum mois-
ture content percentages.
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= Using the Test Specification editor (see § 2.6.3) you can override the rounding
selection on a per-test specification basis: This can be useful for setting the test
results rounding selection for particular moisture-density test specifications
that mandate a specific rounding procedure for test results. If your Round
max. density to and Round opt. moisture to selections are not reflected in
your reported test results, use the Test Specification editor to check to see if
your test specification overrides the default rounding settings.

Test specifications
Clicking on the Edit button brings up the Moisture-Density test specification
editor, covered here.

2.6.3 Moisture-Density Test Specifications

Compaction Test Specifications O X

Test specifications ASTM D 1557-07 Method A Modified

ASTM D 698-07 Method A Standard e
ASTM D 698-07 Method B Standard Specification name: |ASTM D 1557-07 Method A

ASTM D 698-07 Method C Standard Standard/modified/other: |M0diﬁed

ASTM D 698-91 Procedure A Standard

ASTM D 698-91 Procedure B Standard Oversize material is larger than the: |#4 sieve b
ASTM D 698-91 Procedure C Stajlj_ard Thes R vaat ‘Prcctor test j
ASTM D 1557-00 Method A Modified
ASTM D 1557-00 Method B Modified
ASTM D 1557-00 Method C Modified
ASTM D 1557-00 Method C No Corr.
ASTM D 1557-02 Method A Modified |nearest 0.1 J
ASTM D 1557-02 Method B Modified |nearest 01 J
ASTM D 1557-02 Method C Modified
'ASTM D 1557-07 Method A Modified
ASTM D 1557-07 Method A Modified

Test results rounding
[ This specification requires a unique rounding selection

Oversize (rock) correction

ASTM D 1557-07 Method B Modified Density correction: [ASTM D4718-15 -]
ASTM D 1557-07 Method C Modified Moisture correction: |ASTM D4718-15 j
ASTM D 1557-91 Procedure A Modified

ASTM D 1557-91 Procedure B Modified Correct: |Test points and the max. density and opt. moij

ASTM D 1557-91 Procedure C Modified

Cal Test 216 no moisture, no rock CT216
CAL TEST 216 w/moistures (no rock correction) [+ Plot the uncorrected curve in addition to the corrected curve

[+ Report the uncorrected results in addition to the corrected results

CAl TEST 21/ withnnt maisture (rack carrected) i
Test details

_ New | _Copy | _Delete | | poa diameter (in): |4 Mold height (in): [4.58366
Hammer wt: |10 Ib. Blows per layer: |25
OK Help Hammer drop: |18 in. Number layers: |five

Figure 2.21: Test Specification Editor

LabSuite incorporates a list of different moisture-density test specifications, which consists
of:

e The physical requirements of the test, such as the dimensions of the mold, the number of
soil layers and blows per layer and the hammer weight and drop.

e Oversize correction requirements such as the size of sieve used to separate out oversize
material and the oversize moisture and density correction method.

¢ Unique reporting requirements, such as whether to report the non-oversize corrected test
results as well as the corrected test results.
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Each moisture-density test entered into the system must be associated with a test specification
from this list.

If two or more computers will be used to access your test data you’ll want to
make sure that the test specifications you use are available on every computer
that accesses the test data. You can do this by making sure that the package’s
shareable config. files directory is set up to point to the same network directory
on each computer. To do this, start your GEOSYSTEM package, then, from the
program’s opening screen, select Options > Setup General Options, click on Files
in the following dialog’s left-hand navigation dialog, then fill in the right-hand
Report, data entry form and shareable config files path box with a network
directory. Do this procedure on every computer, starting with the computer you’ve

been using to enter specification sets. (The software will copy those sets from their
current location to the new network share point only if the share folder hasn’t
been accessed by another computer first.)

To edit the program’s test specification database, select Options > Program Setup then click
on Calculated Values underneath Moisture-Density in the navigation list at the dialog’s left side,
then click on the Edit button.

To edit a test specification:
Test specifications currently stored in the database are listed on the left-hand
side of the panel: To view or edit a specification in the list, simply click on the
specification’s name.

To create a new test specification:
You can add a new test specification by clicking on the New button, or you can
start with an existing test specification and save it under a new name by clicking
on the test specification in the left-hand list, then click on the Copy button.

To remove a test specification from the database:
Click on the test specification’s name in the specification list then click on the
Delete button.

A moisture-density test specification includes the following information:

Specification name
Each specification must be associated with a unique name that describes the test
method. A typical specification name would be ASTM D698-91, Method A.

Standard/modified/other
Two test specifications may share the same name if different values are entered
into the Standard/modified/other field for the two specifications: for exam-
ple, there may be two ASTM D698-91, Method A test specifications - one
Standard, the other Modified.
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Oversize material is larger than
For test procedures that require an oversize material correction, this selection
specifies the sieve opening size that denotes the oversize material boundary.

Test method
Select Proctor test for a normal moisture-density test not involving the
California Test Method 216 (CT-216) procedure.

For CT-216 tests, LabSuite supports two test methods: a modified CT-216 test
procedure where moisture contents are taken at each test point (this method
is labeled as CT-216 with added moisture content tests in the test
method selection box), and a by-the-book CT 216 procedure without moisture
contents (labeled California Test 216 in the selection box).

This specification requires a unique rounding selection

The software has maximum dry density and optimum moisture content rounding
settings (Round max. density to and Round opt. moisture to, covered here)
that affect almost every test specification; however, you can choose to override
these settings for individual test specifications. This can be useful for setting the
test results rounding selection for particular moisture-density test specifications
that mandate a specific rounding procedure for test results (e.g., ASTM D698
requires reporting the maximum dry density to 0.1 pcf, while ASTM D1557
requires rounding to 0.5 pcf).

If you would like to require a particular rounding procedure for a given test speci-
fication, check the This specification requires a unique rounding selection
box, then select the proper rounding option in the Max. density and Opt. moist.
boxes.

Max. density
These options control the rounding of the maximum density and optimum mois-
ture content results calculated by the program for a test using the current test
specification. The selection boxes are only available if the This specification re-
quires a unique rounding selection box is checked; otherwise, the program
rounds the results for tests using the test specification according to the rounding
settings chosen here.

Density correction
Selects the method by which density results from tests using the specification
are to be corrected for the presence of oversize material (i.e., rock). Select No
oversize density correction if you do not want to correct the calculated
densities.

Moisture correction
Selects the method by which moisture content results from tests using the spec-
ification are to be corrected for the presence of oversize material. Select No
oversize moisture correction if you do not want to correct the calcu-
lated moisture contents.
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= You can stop the program from correcting the moisture and density results for any
given test, even if the test’s specification requires corrections: Simply do not enter
a percentage for the oversize material, or a bulk specific gravity.

Correct
LabSuite can apply the density and moisture oversize corrections to each test
point or just to the calculated maximum dry density and optimum moisture
content.

= The only real difference between the two options is that if the option to apply the
corrections to each test point is chosen, you can opt to have the program plot both
the corrected and uncorrected curves as part of the hardcopy reports; if the option
to apply the corrections only to the final results is chosen, the corrected maximum
density/optimum moisture content will be reported, but charts will only include
the uncorrected curve.

Report the uncorrected results in addition to the corrected results
When an oversize correction is applied, the program can be configured to report
uncorrected maximum dry density/optimum moisture values in addition to the
corrected test results. This selection affects both the data summary report and the
chart report. For example, the following figures demonstrate the effect of selecting
and unselecting this option on the PRGEOSYS chart report:

ROCK CORRECTED TESTRESULTS

Maximum dry density = 136.7 pef

Optimum moisture = 12.9 %

Figure 2.22: Chart Report Test Results Box Showing Corrected Results

ROCK CORRECTED TESTRESULTS UNCORRECTED

Maximum dry density = 136.7 pef 131.3 pef

Optimum moisture = 12.9 % 10.7 %

Figure 2.23: Chart Report Test Results Box Showing Corrected and Uncorrected Results

Report the uncorrected curve in addition to the corrected curve
When this option is selected, LabSuite will plot two curves on moisture-density
charts: One curve will be plotted using the original, uncorrected, test results,
while the second curve will be plotted using the test’s density and moisture results
after correcting for the presence of oversize material.

= This option will not be available if you select Only the max. density and
opt. moisture in the Correct box because there is no corrected curve: The
uncorrected is plotted to calculate an uncorrected maximum density and optimum
moisture content, then the oversize correction is applied to the results.

Mold diameter

Mold height
For non-CT-216 tests, LabSuite utilizes the mold diameter and height required
by the selected test specification to calculate a mold volume that is used during

data entry as a default for each compaction point’s Mold volume test data entry
field.
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Hammer wt.

Hammer drop

Blows per layer

Number layers
These fields are optional. If data are entered for all four prompts, it will be
included as part of the test specification listed on chart reports.

= Because LabSuite does not automatically include measurement units as part
of the specification listing, make sure to add 1b. or kg. to the hammer weight
and in. or cms. to the hammer drop.
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2.7 Saving Sets of Configuration Settings

Settings X

Saved Settings ~ Saved Settings

Data Entry

Reportlr'!g You can save different settings so that, for example, you can use
Margins one program configuration for testing filter material, another for
Chart Reports riprap, a third for aggregate, etc.

General Settings
Reviewer Sigs.

To do this, enter a name into the box below and click on the Save

Atterberg Limits button.
Charts
Chart Reports Save this configuration as;

Calculated Values
e . . Save
California Bearing Ratio
Chart Reports
Test Data/Results Units
Grain Size Distribution
Grain Size Chart
Scales
Charting Options
Chart Reports
Calculated Values
Sieve Opening Sizes
Specification Envelopes

Current saved settings:

Sieve Nests
Moisture-Density
Chart Reports W
QK Cancel Help

Figure 2.24: Saving Configuration Settings

If you perform several different grain size test procedures, or test radically different types of
materials (such as riprap and filter media), you’ll find yourself constantly switching between different
grain size test settings. For example:

e Riprap may require the chart scales to stretch from 3" to 42".
while
Filter material is plotted on a log(size) vs. probability chart
and
Soil tests are conventionally plotted on a log(size) vs. percent retained chart.

LabSuite can save your grain size settings selections; before entering data for a new test you
can recall a saved group of settings to ensure that the program is properly configured for the type of
material tested. For example, you can load the Riprap settings before entering a riprap test, or load the
Filter settings before entering a filter test, etc.

= Every test entered into a given GEOSYSTEM project file shares the same configura-
tion settings. Because of this, if the tests that you’ve performed for a given project
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need several different configurations, you’ll need to create a new project file for
each different configuration.

To save your current program settings:

1. Select Options > Program Setup then click on Saved Settings in the navigation list at the
dialog’s left side.

2. In the Save this configuration as: field, enter a name: When you start a new test that
uses the same settings, you load them from the Current saved settings: list by clicking on
your chosen name.

To use your saved settings for a new test:

1. Open the Settings dialog (Options > Program Setup).

2. Click on Saved Settings in the navigation list at the dialog’s left side.

3. Click on your settings name in the Current saved settings: box then click on the Load
button.

= To delete a saved batch of settings click on the settings name in the Current saved
settings: box then click on the Delete button.

2.8 The Container List

LabSuite may be set up to keep a list of sample container IDs and weights. You can use this
feature avoid weighing:

¢ The container used to weigh grain size sieve test samples.

e The pan used for cumulative weight retained sieve tests.

The container used for hygroscopic moisture content tests.

The container used for Atterberg limits moisture content tests.

The container used for the moisture content tests performed as part of a moisture-density
(Proctor) test.

Instead of weighing your containers every time they’re used, you can enter their weight and
ID (any label that can uniquely identify the container) into the program’s container weight database.
When you use an ID’d container for a test, record the container’s ID as part of your testing information
and enter the ID into LabSuite instead of the container weight.

To set up the container list, select Options > Container List.
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Enter container IDs and weights X
Container ID ‘Weight (gms.) ‘
1 ni 101.4
2 n2 113.9
3 n3 102.8
4 n4 114.1
5 ns 89.0
6 |
Delete
oK Cancel Help

Figure 2.25: The Container List Dialog

To add a new container to the list:
Click on the first blank row in the list and enter the container ID and container
weight.

= Container IDs may be any combination of alphabetic and numeric characters;
e.g., ACD or 123. IDs that differ only by case (e.g., 3A and 3a) are considered
identical.

= Container IDs may be added to the list in any order.

To remove a container from the list:
Click in either the Container ID or Weight columns of the row you want to delete
then click on the Delete button.

= The container list is always optional: if you run a test with a container that is not
on your container list, you can skip entering a container ID and instead enter the
container’s weight.

After you’re through entering your container weights, close the dialog then select Options
> Program Setup, click on Data Entry in the Setup dialog’s left-hand navigation panel, then select
Tare ID in the Container weights are entered as box.
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3. Entering Grain Size Test Data

Data entry for a grain size distribution test is split into three steps:

e Sample and test background information, which covers basic information about the grain
size distribution test and the sample tested.

e Sieve test data entry.

e Hydrometer test data entry.

Begin by selecting Test > Enter GrainSize Data. The following sections discuss each subse-

quent data entry step in further detail.

3.1 Sample and Test Information

. GEOSYSTEM LabSuite with CBR and LBR - [GS Test Sets, 5-1 (0-57) - =] x
Test Edit Options Window Help

W Z PARI-H D8 swpor  reetrork | @

_ Ateberglimits  CBR  Classifical [ Geingze | LBR M Density Progtor)  Qther Tests

[Ready GEOSYSTEM

Figure 3.1: Sample Info. Window

The grain size test initial data entry window covers basic information about the test and
the sample tested. This window is displayed by clicking on the Sample Info. navigation tab, or by
selecting Window > Sample Info.

Some items on the window may be automatically filled in by other data reduction modules.
(For example, the sample’s USCS classification is automatically calculated after the percent passing
the #4 and #200 sieves and the soil’s plastic and liquid limit are determined.) Leave these fields blank;
after you’ve completed data entry for the lab tests, the missing information will be filled in for you.
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= Because LabSuite supports a number of different report formats, the information
requested on this screen varies according to which report format is selected; e.g.,
some formats may include a place for listing the sample’s USCS classification, while
others may omit this information.

You can select from the program’s different report forms with the Report form
toolbar at the top of the report preview window (Window > Report Preview).

While most of the information requested on the Sample Info. window is self-explanatory; a
few require further definition:

Tested by

Checked by
If you fill in either of these fields, the information that you enter will be shown
below the border of the test’s chart report, as the following figure demonstrates:

Sandy el GP-GC A28
Sandy gravel
Fr oject o, PR1003-24  Client: Coundyof Berthoud Remarks:

3

roject: Berthomd County Landfill Expavsionh oFM =138
DFM =165

Sowrce of Sanple: Bonng Deptic 0-25' Sanple Hunber: 5-1 aF M =163
D Sowrde of Sample: Boring Degitle 5-75 Sanple Humben: 5-3
In Sowrce of Sample: Borly

f Tested by Checked by

These results are for the exclu
apply only to the samples teste

— TESTING 1

Tested By: OERK O KM A sKM Checketl By: ALY

Figure 3.2: Report With Tested By and Checked By

= When printing more than one test per page, LabSuite will use the "Checked
by" name entered for the first test placed on the page.

Material description
LabSuite normally uses the material description that you entered into the Ma-
terial Description field on the Data Manager window (that’s the window with
the numbered sample cards where you entered the sample’s number, depth, etc.).
However, if you’re entering boring log data, the material description at the depth
where you took your lab. test sample may only be something like:
grades to slightly silty
with the full stratigraphy description entered at some depth above the lab. test
sample. If this is the case, you can either override the default description or click
on the link that reads Click here to select from a list of material descriptions:
this drops down a box listing all of the material descriptions entered into the
current source folder. Double-click on one of the descriptions to select it.
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Particle gradation system

There are a number of systems used for subdividing material into gravel, sand,
silt and clay, and each system has its own set of particle sizes determining those
subdivisions. For example, the USCS system defines sand as material between
#4 and #200 in size, while Burmister defines sand as being between #10 and
#200. Additionally, Burmister does not distinguish between silt and clay sizes,
and instead merely categorizes anything smaller than the #200 size as "fines",
while Wentworth, for example, further divides into coarse/medium/fine/very fine
silt, then clay.

You can select your preferred subdivision system for your test in the Particle
gradation system box.

Your selection affects the percentages reported for gravel, sand, silt and clay, as
well as the appearance of most of the program’s chart reports. Following is a
section of a GSGEOSYS report form printed for a test using different classification
system selections:

T3 8% Granodd 5%, Sand YaFines
Cozrse Fire Cozrze|  Medium Fire Silt | Cl=iy
on 4.5 B5.7 54 12 2.2 03
Figure 3.3: UScs
U+ Y Grawel 84 Sand o4 Sitt [ S Clay
on Q0.2 9.5 03
Figure 3.4: USCS without coarse/medium/fine divisions
j 5%, Sard e
a3 ¥oPebbles V.Cri.| Cr=. |Wed.| ine . Ane | Crs. [Wed ] Fine V. Ame o Clay
0.0 A 40|08 |02 |05 (08 10
Figure 3.5: Wentworth
j 8 Giranedd 5%, Sand i
Yor3 Comr=e Medium|  Fire Comrze Medum] Fire YoFires
on on 5.5 4535 15 | 1.1 1.5 03

Figure 3.6: Burmister
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There’s three USCS selection options: "USCS with Silt/Clay Division
at 2p", "USCS with Silt/Clay Division at 5u", and "USCS with
Fines instead of Silt/Clay". The first two options stem from the fact
that, until recently, ASTM didn’t actually define silt and clay sizes, so the choice
was open. (D653, the ASTM "Standard Terminology" document, has since been
modified — per our suggestion — to define silt as being larger than 2p.) The fi-
nal selection, "USCS with Fines instead of Silt/Clay", can be used
on projects where the distinction between silt and clay is to be determined solely
upon mechanical properties (i.e., Atterberg limits).

= We’ll be posting more particle classification systems on our website as they’re
requested by LabSuite’s users. Click on the More... button to view an updated
list.

Specification

Specification envelopes provide upper and lower boundaries for some or all of the
sieves in your test. For example, your client may require that a given delivered
material test with 100 % of its particles smaller than the 3/8" sieve, and with
between 10% and 20 % of its particles smaller than #200 sieve. The program
maintains a database of specification envelopes taken from ASTM, AASHTO,
Superpave and ISSA (International Slurry Surfacing Association) standards; you
can also add your own envelopes to the database through the specification
envelopes editor in the program’s Setup dialog.

You can associate up to three specification envelopes with the test that you’ll be
entering by selecting the envelope names in the Specification boxes.

= To remove an existing envelope selection, select (no specification envelope)
instead.

3.1.1 Sample Info. Selection Lists

If you find that you’re typing the same information into one of the data entry fields on the
Sample Info. window for test after test, you can use the program’s Selection List feature to turn the
field into a popup list of selections that can be inserted into the field with a simple mouse click. There
are a couple of cases where this feature can be especially useful:

= You can set up a list of standard entries for fields such as "Tested By", "Checked
By", etc. so that you can select — with a single mouse click — from a list of personnel
instead of typing in the same names over and over for every test you enter.

= Selection Lists can also be used to easily insert boilerplate text into, for example,
the testing remarks field. This can be very handy if the same basic text is always
typed into a particular data entry field.
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To create a selection list for a field:
Right-click on the field and select Make a Selection List. This shows an empty

selection list box that you’ll need to fill with selection entries (such as personnel
names, or your test remarks boilerplate text):

& GEOSYSTEM GrainSize —- [BoringA, S-1 (0-2.5")]

Empty selection box
for “Tested by” field
Brown-gray silty clayfll

(Strain at peak).f
No tested by/checked by, no "drop tested by"

Tested by’ g
field (Defaultopening sizes) 3
USCS ’,

e |

[ASTM C 33 - 3/4" Aggregate. E

s |

Figure 3.7: Empty Selection List for "Tested by"

Next, right-click within the empty selection list and select Edit, Delete and Add

Entries. When you’ve done this LabSuite will show the Selection List Editor
dialog:

A. Maxwellf
E. Wyattl
A. Kittm
C. Sandusky

Figure 3.8: Selection List Editor

(The editor box above has already been filled in with a number of testing personnel
names.)
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Each selection that you want to appear is typed on a separate line: Type a
selection, then follow by pressing the Enter key (this will show up as a § sign at
the end of the entry). (You can delete entries by simply deleting the line of text
that defines the entry, including the § sign at the end of the line.) When you’re
finished, click OK to save the list.

To use a selection list
Once you’ve created a selection list for a given data entry field, that list will
automatically appear when you click in the data entry field, at which point you
can either click on one of the items in the list (which will automatically fill in
your data entry field with that item), or manually type data into your field.

The figure below shows a sample "Tested by" selection list:

Click an ftem to select

right-click to edit delete or
e an it

Figure 3.9: Sample Selection List

To delete a data entry field’s selection list:
Right-click on the data entry field then select Delete the Selection List. This
action can be undone: You can make your selection list reappear by right-clicking
within the data entry field and selecting Make a selection list again (the program
will have preserved your original selection list entries).
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3.2 Sieve Test Data Entry

Pull up the sieve test data entry window by selecting Window > Sieve Test, or by clicking on
the Sieve Test navigation tab.

Figure 3.10: Sieve Test Entry for ASTM D6913 and AASHTO T 27/ASTM D422 Tests

Once you’re on the sieve test screen, begin your test data entry by selecting some basic
parameters.

3.2.1 General Sieve Test Settings

Sieve test style
This selection box is used to specify how you weighed the material retained on
each sieve:

e Cumulative weight retained indicates that after shaking the sieves you emp-
tied each sieve into a common pan; the pan should have been weighed after
each sieve’s retained material was added. ("Cumulative" means that you’re
accumulating the material retained on each sieve into a single pan.)

¢ Per-sieve weight retained indicates that you’ve weighed each sieve when
empty; after shaking the sieves, each sieve was weighed a second time along
with the material retained on the sieve.

e Selecting Precalculated lets you enter your own percentages. This option is
useful if you need to graph sieve sizes and percentages provided by a client.

= Note: if you change this selection after entering sieve test data, any grain size
test data that you’ve already entered for the sample will be erased.

The following table lists the data requested for each sieve that you test:
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GEOSYSTEM LabSuite with CBER and LBR -- [GS Test Sets, 5-1] - =} x
Test Edit Options Window Help
W71 3 PRl E 3 @ support | Feedback | Disgnose Data Probiems | @ Sieve test styh:_h:
Atterberg Limits CBR Clagsifications Grain Size 188 Moisture- Density (Proctar] Qther Tests
Semple o [ Sers Tert] Test Chort | Reports | ICumulative weight retained v|
fe= e |

Sieve test style:

Cumulative weight retained =

Sieve weight units:

Grams. -

Seeve test standard:

ASTM D6913 & D1140 =

Single or composite test

Composite (2 coarse + fines) «

Sieve opening sizes:
(Default opening sizes) -

Sieve weight units:

IGrams LI

Sieve test standard:
|ASTM D6913 & D1140 |

Pre-test sample masses

If you wasned the full sample over 3 #200 sieve, enter the post-wash weights here:

Dry sample and tare weight igrams) Brein [ =] Tere weight (grams)

Single or composite test:

Porcent smaller than #200 =

Enter the waightcf maters passing a3t sparaton sieve s acton’: IcOmpos ite (2 coarse + fines) ~ |
Fines fraction + tace weight (grams) 638.7 Treld [ ¢]  Tereweight [grams) [128.7

“Fines fraction” moisture content:
Wi wet Wi d+t Tare ID Tare

s Fan [ o] Sieve opening sizes:

I (Default opening sizes)

Moisture=  2.0%
=

Enter the weight of the sample placed on the second separation sieve ("second separation sample”):

Separation sample + tare weight (grams) Tre 1D | =] e weight (grams)
Specimen selection: | Coarse Sample #1 | Coarse Sample #2 | Fine Sample (drop down to select a sieve nest) |
AAFHTO M 14705 Gaaoe © | AASHTD M 14795 Grade .
% Out % Out
Spec. of Spac. of
#2 Spec. #3 Spec.

50-86  :14.0  60-100 |
35-65  +32.8 | 58-85  +12.0

25-50 #42,1  AB-7TR +22.1

[Setect & new data entry or preview window

Figure 3.11: General Sieve Test Settings

Sieve Test Style | What You Need to Enter
Cumulative weight | Cumulative pan weight (entered once per test)
retained | Sieve size
Cumulative weight retained
Per-sieve weight | Sieve size
retained | Combined weight of the sieve and the material retained on the sieve

Sieve weight
Precalculated | Sieve size
Percent finer

Sieve weight units
You can enter your retained weights in either pounds or grams, or you can use
mixed units: with the Pounds to split, then Grams selection, the first sieve
stack retained weights are entered in pounds, subsequent sieve stack weights (i.e.,
the post-split sieve test) are entered in grams.
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Sieve test standard
Pick the standard you’re following for your sieve test; if you’re also doing a #200
wash, you’d pick the entry that lists your sieve test standard plus your wash test
standard. Or just pick your wash test standard if you’re not running your sample
through a sieve stack after washing.

= D422 and D6913 have radically different data requirements, so make sure you
select the correct standard before beginning data entry.

= D1140 is optional with D6913, as D6913 incorporates its own optional #200 wash
test procedure.

= Most state DOT procedures are simply a close variant of AASHTO T 27, so it’s
usually safe to simply select that standard when following a DOT procedure. Please
do feel free to contact us if your DOT test specification differs from AASHTO’s.

Single or composite test
LabSuite supports up to two splits during the sieve test procedure. Use this box
to select the split count for your test.

Sieve opening sizes

If you certify your sieves’ opening sizes with a statistical measurement process
LabSuite gives you the ability to precisely specify the opening size of each sieve
that you use in your test. (For example, a #10 sieve is normally considered to
have a 2 mm. opening size; if your sieve’s openings averages 1.994 mm. with
an optical measurement device, you can have LabSuite report the diameter of
particles passing that sieve as being smaller than 1.994 mm. instead of 2 mm.)
LabSuite does this by keeping a list of the sizes of the various sets of sieves that
you use for your tests (one set = all of the sieves used for a given test).

If you’ve set up this list through the program’s opening sizes list editor, use the
Opening sizes selection box to choose the sieve sizes list for the test that you’ll
be entering.

If you haven’t set up the sieve sizes list, or if you used sieves that you haven’t en-
tered into the sizes list, select (Default opening sizes) from the opening
sizes selection box.

After general settings selection, test entry differs between D422/T 27 and D6913. The
following sections cover both test procedures in detail.

3.2.2 Full Sample Wash

If you washed your entire test sample over a #200 sieve before doing the sieve test, by entering
the after-wash sample weights into the boxes under the If you washed the sample over a #200
sieve, enter the post-wash weights here heading (the red shaded area in Figure 3.12). LabSuite
uses your #200 wash data as follows:

e The amount washed through the sieve is printed on data summary reports as an alternate
#200 percentage value.
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Moo oo m o |f you washed the full sample over a #200 sieve, enter the post-wash weights here:

Dry sample and tare weight (grams) :l Tare ID Tare weight (grams) :]

Percent smaller than #200 =

JSiect 3 new dats emty o preview window

Figure 3.12: #200 Wash Data Entry Section

¢ The weight of the material washed out is used in calculating percent-retained values for
post split-sample sieves (see the program’s technical documentation for details).

e If you don’t enter data for a #200 sieve as part of your sieve test data, LabSuite will use the
percent washed out an the minus #200 value when it charts your test data.

= If you did not wash the complete sample over a #200 sieve prior to performing a
standard sieve test, press Enter without typing anything into the Dry sample and
tare weight (grams) field.

3.2.3 D6913 Sample Masses

D6913 involves a variable number of different sample mass measurements, depending upon
whether and how many times the original sample is split during the test.

= If you’ve chosen the option to enter container weights as tare IDs, all of sample
masses requested by the program can be entered with a Tare ID instead of a tare
weight.

3.2.4 Tests Without a Sample Split

A test that was not split (i.e., "single sieve-set sieving") requires the following masses:

¢ The mass of the sieve sample. This is entered into the Pre-sieving masses box, shown in
Figure 3.13.

e The masses retained on each sieve.

¢ Optionally, the mass in the pan at the bottom of the sieve stack. (LabSuite can add this
mass plus the mass retained on each sieve, then subtract the total from the original sample
mass to determine the amount of material lost during sieving.)
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Pre-sieving masses

- Total sample:
syt Labuit it CER and L8R — 65 Ts et 5.1

Test Edit Options Window Help
i EllE B swpon | reecoock | Diegnose Oaa Proems | @ Dry specimen and tare weight (grams) [165.5
Atterberg Limits CBR lassifications LBR Moisture-Density [Proctor) Other Tests
Tare ID I v Tare weight (grams)

Sample Info. | Sieve Test | HydrometerTest | Chart | Reports |
Sieve test sty
[Comulative weight retained  +

Sieve weight units:
[erans -

Sieve test standard:

[asTn DGa13 -

5 8 3 s 3 8

Lt caption

Single or composite test:

[single sieve set k3 |

Sotim apton
tost sample masses Technician Pre-sioving masses Comiivepniareo [ =]
washe the fllsumple v & £200 e, aner the post wesh weghis heres LY ] Totasampe
Oy sl and tare wegh Grams DD Cumanive
Test remaries Sieve Weight
fBoth fractions meet acceptance criterion. s || feeli
Sze | (grams) | Passing

38 1350 100.0

e [ E] ere weignt rams) we [ T] Tereweon gamy fioa ]

Test date

Percent smalier than #200 = oot
fumaes | Sieve nest: [{drop down to select 3 sieve nest] <] SeveMest

m 1se.s9 970 7

mo 17780 921

[Enter the opening size of your sieve. Use a *#* to identify numbered sieves. mm. for millmster openings

Figure 3.13: D6913 No Split Sample Mass

3.2.5 Tests With One or More Sample Splits

A test that involves one or more sample splits (i.e., "composite sieving") has a different set of
requirements:

e The mass of the material passing the first separation sieve. This is the "fines fraction" mass
called out in Figure 3.14.

4 COR and LR (G5 Tt Set 5-1] o x|
o

‘GEOSYSTEM Lot
Tt Bt Qpvons
WAL Z BdBdiE @ @ spon | reecback | Dagnose Dot Probiems | @

5““”’";&“!"“ “‘””“‘-"‘I‘—m— = MR b iy g Fines fraction + tare weight (grams) [638.7 Tare ID = Tare weight (grams) (128.7

Sive test syl

[Cumilative weight retained <]

Enter the weight of material passing the first separation sieve (*fines fraction®):

] “Fines fraction” moisture content:
Seve weightunits
[Grams C ] Wt wt Wt. d+t Tare ID Tare

S et imaw '] 52.83 52.14 | | p7s1

ST a——

single or composte test

[composite (2 coarse + Fines) =

Moisture= 2.0%

Sie opening sizes:
[@efault opening sizesy ]

e p—

K yom et e s s 790 rn s 0 Pt g
Oyt e wogr g ] w0 [ 3] et [
-

e

Fines faction + are weight (grams) [638.7 wew [ 3]

Test date
“Fines fracion” moisture content:

Moisture= 20%

frzeres

Enver sieve (secand

Separation sample + tae weigh (grams) Wwe D =] e weignt grams)
Specimen selection: | Cosrse Sampie #1 | Coarse Sample 42 Fine Sample [(Grop down o seiect  sieve nest) 3]

| 1500w 16745 s | 00745 G | o s Gus

Cumustwe
seve | weont %ou %on %ou
Opering | Retaned [ Percent | | Spee | o o o
sae | tms) | passing o | 02 [soec| e |
|| ws 10 e 5086 1100 60100 1]
2| wm wem 9.0 moims 365 0 sess 0
5| e wrse o2 sseee 250 ara sere sz
4

y o preview window

Figure 3.14: D6913 Fines Mass
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o If the sample is not dried, a moisture content test on the material passing the first separation
sieve is required. (This is the "Fines fraction" moisture content called out in Figure 3.14.

e If your test included a second separation step (giving you two coarse samples and one
fine sample), the program will of course need the mass of the sample passing the second
separation sieve. This mass is entered in the highlighted box shown in Figure 3.15

‘GEOSYSTEM LabSuite with CBR and LBR -- GS Test Sets. 1) - o x

T

Enter the weight of the sample placed on the second separation sieve ("second separation sample”):

Separation sample + tare weight (grams) Tare ID J Tare weight (grams) l:l

L Testremarks

e weght (grams) [128.7

saenpie

e Sl vl gume

| o s | o s | oo wssnmn |

% ou % 0ut sou
o | soc | of
sec | e | s

586 1140 66-100

spec | o
3 | s

s 1o w6 7e.0-100.0 365 o6 ses 2.0

5| s s wma sse-ee 50 saz1| aete sz

JSleet v vt sy o proview window

Figure 3.15: Composite Test — Second Separation Sample Mass

¢ For each sieve stack, the following masses are required:

— Prior to sieving, the sieve sample can be washed (this is a different procedure
than washing the complete, pre-split sample). If the sample is washed, you’ll
need the pre and post-wash sample weights. If the sample was not washed, only
the tested sample weight is required.

— The masses retained on each sieve.

— Optionally, the mass in the pan at the bottom of the sieve stack.

Figure 3.16 shows the flow of samples through a composite D6913 test:

Technician, test remarks, and test date

These items are part of D6913’s mandatory reporting requirements. Note that, if you enter a
Technician, LabSuite will automatically add the name to a popup selection list of technicians.

Once you’ve entered your sample masses and technician/test remarks/test date, it’s time to
enter your sieves and weight retained on each sieve.
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Wash and oven-dry the
‘ Original sample \ — "Coarse Sample #1"
b} —>|
/ /‘
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| fraction" subspecimen
,',5.\ ( over a second, smaller
. A ‘ sieve (second
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sample and a subspecimen
\ to be further split into
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! . Finer portion moisture
= content

Figure 3.16: Dual Split Samples

3.2.6 D422 Sample Masses

If your sieve test follows the less complicated ASTM D422, AASHTO T 27 or related proce-
dures, your data entry process will be simpler. For each sample that you sieve — both the original

sample, and any samples you split then test — you’ll need to enter the sample mass (i.e., the mass of the
material placed onto the top sieve of the sieve stack).

= If you’re entering data for a post split sample that was washed and dried after

splitting, but before sieving, enter the pre-wash sample mass into the "Pre-sieving
masses" box.

For each sieve stack, once you’ve entered your sample masses, it’s time to enter your sieves
and weight retained on each sieve.

3.2.7 Entering the Sieve Sizes and Weight Retained Masses

Once you’ve entered your sample masses, it’s time to enter the actual sieve data. For each
sieve in your sieve stack, you’ll enter the sieve size and the amount of material retained on that sieve.
First, though, one final weight needs to be entered if you’re using the Cumulative weight retainedtest
style: the tare weight of the pan into which you’ll be adding the material retained on each sieve.

= If you "tared out" the scale after placing the cumulative pan on it, enter 0 as the
Cumulative Pan Tare Weight.
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* Geosystem LabSuite with CBR and LBR — [Test it TP-2, same as #16] - o X
Test Edit Options Window Help

3 BiRd 5]

© | support | reedvack | Diagnose Data Problems

Atterberg Limits _ CBR  Classifications | GranSze | LBR  Moisture-Density (Proctor)  OtherTests

Sample Info. | Sieve Test | Hydrometer Test | Chart | Reports |

Sieve test style:
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Sieve weight units:
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Sieve test standard: § i
ASTM D422 & D1140 - i " §

Single or composite test: J i
[Two splits -

Sieve opening sizes o N
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Pre-sieving masses

#200 Wash

Total sample:
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date
1

Specmenselection: [Sample 1 | Sample2 | Somple 3 | [irom dw 1o select s sieve nest =
Pre-sieving masses "
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Cumuiative pan tare ID Cumulative pan weight (grams)

AASHTO M 14765 Guade £
Cumulative
Seve | Weight % Out
Opening | Retained [ Percent | Percent of
Size (grams) | Passing | Retained Spec | Spec.
3 710.40 | 96,9 31 5]

2 1206.70 | 94.8 5.2

11/2 | 1717.20  92.6 7.4

3/4  3480.88  85.0  15.0

bl

[Enter the opening size of your sieve. Use a *#" to identify numbered sieves, mm. for millimeter openings

Figure 3.17: D422 Test Sample Mass
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Figure 3.18: Cumulative Pan Mass
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3.2.8 Entering Sieve Sizes

The term opening size refers to the dimension of the openings in a wire mesh sieve. When you
enter sieve test data, the program will need to know the opening size of each sieve used in the test —
this information is entered into the Sieve Opening Size column on the sieve test grid.

= Measured sieve openings should normally be entered in dimension units appropri-
ate for the project file on which you’re working: If you’ve configured the project to
use SI units, enter your sieve opening sizes in millimeters; for a US unit project,
enter your sieve opening sizes in inches. (To change your project’s dimension
units, start your GEOSYSTEM program, open the project, then select Project
> Dimension Units.

To enter a metric opening size into a US unit project, add an mm. to the end of the
measurement (e.g., 0.075mm. ). Similarly, to enter an opening size in inches into
a SI unit project, add in. to the end of your measurement (e.g., 1 in.).

= You can enter fractional sizes such as "one half" as either a decimal number (e.g.,
0.5 or just .5) or by using the "/" symbol as the fraction mark (e.g., 1/2, or
1-1/2 for a 1.5 inch sieve).

= The first numbered sieve should be entered with a "#" sign; e.g., #4. For subsequent
sieves you can drop the "#" because LabSuite will assume that all sieves smaller
than the first numbered sieve are also numbered sieves.

The dimensions of numbered sieves are taken from reference standards; your sieves’ openings
may be slightly larger or smaller than the reference sizes. For example, the standard opening size for
a #10 sieve is 2mm., but if you were to average the opening sizes of a given sieve’s mesh, you might
come up with 1.98mm. If you were to use our hypothetical sieve in a sieve test, you might prefer
that LabSuite program mark the percent retained on that sieve against 1.98mm. on the particle size
distribution chart.
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As an example, the following image is taken from a section of a particle size distribution
chart. The standard sieve sizes listed at the top of the chart are always drawn at the hypothetical
exact opening size (4.7mm. for the #4, 2mm. for the #10 and 0.85mm. for the #20). Within the chart
are three points from a curve: notice that the left and right points fall directly on the vertical lines
that LabSuite drew to denote the exact #4 and #20 opening sizes, while the point in the middle falls
somewhat to the right of the #10 line: When this test was entered, the measured dimension of the #10
sieve used for the test was noted as being 1.9mm.; the #4 and #20 sieves were left as-is.

\— “ideal” #10 sieve size (2mm.)

#10 sieve with 1.9mm

i average opening size

Figure 3.19: Selecting the Size of a Numbered Sieve

If you’ve had your sieves’ opening sizes measured and would like to use the measured sizes:

1. Use the program’s sieve opening sizes tool to specify the measured opening sizes of a batch
of sieves that you’ll be using.

2. In the Sieve opening sizes box at the top of the sieve test data screen, select your opening
size list.

3.2.9 Entering Sieve Weights

After entering each sieve’s opening size, you’ll need to enter the weight of material retained
on that sieve:

¢ If you’re using the cumulative weight retained test style, you’ll need to enter the weight of
the cumulative pan with the sieve’s retained material.

e If you’re using the per-sieve weight retained test method, you’ll need to enter two weights:
a) the weight of the sieve along with the material retained on the sieve, and b) the weight of
the empty sieve.

Optionally, after you’ve entered your sieve data, you can enter the mass of the material passing
the smallest sieve.
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3.2.10 Pan Mass

Geosystem LabSuite with CBR and LBR — [GS Test Sets, 5-1] - a x
Test Edit Options Window Help
WD 8 Bi % B G| suport | reedback | Diagnose Data Problems | @

Atterberg Limits __ CBR Classificat [ GrainSize | LeR Moisture- Density (Proctor) Other Tests
Sample Info. | Sieve Test | Hydrometer Test | Chart | Reports |
Sieve test style: )

Cumulative weight retained v

Sieve weight units:
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Sieve test standard:
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Single or composite test:
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Technician

v Material remaining in the pan below the sieve stack:

Dry specimen and tare weight (grams) Tare ID Tare weight (grams) |134.500

Sieving loss = 5.8%
Sieve test data
Cumulative pan tare ID | 5 Cumulative pan weight (grams) [134.5

Specimen sele

AASHTO M1 147-85 Grac | AASHTO M 1475 Grade C | AASHTO M 147-85 Grack D

Cumulative

Seve | Weight % Out % Out
Opening | Retained | Percent Spec of Spec of Spec.
Size (grams) _| Passing # Spec # Spec #
3/8 134.50 100.0 50-86 +14.0  60-100
44 150,89 64,7  70.0-100.0 -5.3  35-65 50-85

#10  177.8¢ 6.7 55.0-100 -48.3  25-5@  -18.3  40-70

IS e

Pan mass
Material remaining in the pan below the sieve stack:
Dry specimen and tare weight (grams) [13859 Tare ID e

Sieving loss = 5.8%

Enter the opening size of your sieve. Use 2 *#" to identify numbered sieves, mm. for milimeter openings

Figure 3.20: Pan Mass

After you’ve entered a sieve stack, you can optionally enter the mass passing the smallest sieve
in the stack (as captured by a pan below the stack). If you enter this value, LabSuite can calculate:

¢ The percentage of material "lost" during sieving. This is calculated by taking the original
sample weight and subtracting the pan weight plus the sum of the material retained on all
of the sieves in the sieve stack.

¢ The total percentage of the sample lost during the testing process. If the sample was washed
then dried before sieving (D6913 tests only), LabSuite will add the missing sieving material
to the material washed out to determine the total material loss.

= For non-D6913 test specifications, post-split samples that have been washed post-
split, but before testing: the total material loss number will include the material lost
during washing; i.e., any material smaller than the wash sieve. This is a limitation
of these specifications’ data collection requirements.

3.2.11 Saving the Current Test as a Sieve Nest

After you’ve entered your entire sieve test you can save the list of sieves that you’ve entered as
a sieve nest: Before entering another test that uses the same set of sieves, if you select your saved sieve
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nest from the dropdown Sieve nest box you can avoid entering the test’s sieve sizes because LabSuite
will fill them in for you.

To save a test’s list of sieves as a sieve nest:

1. Enter all of your sieve test data (if you’ve split your sample, enter the split test(s) as well).
2. Click on the Save Nest button.

3. Enter a name into the Sieve nest name field. There are no restrictions on what you can
use as a name, but the program will display a warning message if you try to use a name
that’s already used by another sieve nest.

4. After you've entered a name for the list of sieves, click the Save button.

= If you find that there’s already a name entered into the Sieve nest name field,
it means that LabSuite has found a sieve nest that exactly matches the one that
you’re trying to save — since the exact same sieve nest is already entered into the
program’s list, you may not want to save it a second time.

= You can delete and modify saved sieve nests through the program’s Setup dialog:
Select Options > Program Setup then click on Sieve Nests in the left-hand

navigation panel.

Once you’ve added your sieve nest to the program’s sieve nest database, when you begin data
entry for a new sieve test, start by selecting your sieve nest from the drop-down Sieve nest list in the
toolbar at the top of the screen: LabSuite will fill in the test’s Sieve Opening Size column with your
saved sieve sizes, meaning that you can skip entering the size of each sieve. As an example, Figure 3.21
shows the sieve test data entry screen after the built-in ASTM D422 Uniform-Spacing Set sieve nest
was selected:

Tachnician Cumulative pan tare ID
Cumulative pan weight (grams) |

Cumulative

9
-
§3e

Total sample:

Dry specimen and tare weight (grams) ||

[o 5 T fo [ Joo o |-

Tare ID Tore weight (grams) [ |

PRV ASTM D422 Recommended Sieve Set #1

Figure 3.21: Sieve Test Data Entry Screen After Sieve Nest Selection

If you were entering data for this test, you’d be asked to enter only the weight retained on the
3 inch sieve. The Sieve Opening Size column is automatically skipped because it has already been
filled in for you. When you press Enter after entering the weight retained on the 3 inch sieve, you’ll be
asked for the weight retained on the 1.5 inch sieve — the 1.5 inch Sieve Opening Size column is
skipped.
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= If you need to enter data for a sieve not listed in the sieve nest that you

selected: When you reach the sieve test grid row for the first sieve smaller than
the missing sieve, select Edit > Insert Data Row.

= If your selected sieve nest that has sieves you didn’t use in your actual test,
you can delete the extra as follows: In the sieve test grid, click on the unneeded
sieve entry, then select Edit > Delete Data Row.

You can also ignore the blank row, as LabSuite simply skips over them when doing
calculations.

3.3 Hydrometer Test Data Entry

The hydrometer test data entry screen may be viewed by selecting Window > Hydrometer

Test, or by clicking on the Hydrometer Test navigation tab.

3.3.1 Test Background Information

Before entering your hydrometer test readings, you’ll need to enter a little background infor-

mation on the tested sample and your test procedure:

Hydrometer test standard
[asTM D7928 v

Geosystem LabSuite with CBR and LBR — [GS Test Sets, S-1]
Jest Edit Options Window Help Hydmmmr sample
W [ Z | PRl & @ 8| swpon | reedback | Diagnose Data Problems | @

Atterberg Limits CBR Classifications Grain Size LBR Voisture-Ds (Proctor) Oty . .

Sample Info. | Sieve Test Test | Chart | Reports | / Separation sieve  |#10 v 92.1
Hydrometer test standard y

smorss =]

o Dry mass obtained via water content (I Dry sample+dispersant (grams)
separationsieve [110 =] Pz ]

ory s obtained vavatercontert ™y samplecispersant ram) 135 Specific gravity Assumed [

Specific gravity [2:67 | Assumed [

Dispersant mass (grams) (.99 foam inhibior used [V Dispersant mass (grams) Foam inhibitor used [V

Equipment IDs. Sedimentation cylinder Hydrometer

sanced  [pa-1 ey ob1 ] Cosm @ 1sm

Thermomet terip [r-12 Area (cm?) Volume (cm’) [1000

Submerged volume of hydrometer bulb (cm®) (54
ovend 132

Top of scale o bucyancy center (am) [18-6 |

Bottom of scale to buoyancy center (cm) |7

Washsieve D s-120

Corrections
€ Companion reading temperature correction
@ Calibration relation temperature correction

Tpc 8 | 2o | 2 | pa | e | [ |
Hycrometor roading (9| [8.75] [8.25] [7.5 | [5.75] ]
Meniscus corecton [ 1€ 151H resdogsfor tenperateeand mniscas

corrections as the number of thousands: eg. -6
instead of -1.006
Technician

Test remarks. Test date

= o problens encountered during test. ‘ erzraen

Hydrometer test readings

‘ Elapsed | Temp. | Acual | Comrected | e D:amelerlvucen\
Time (min) | (deg.C) | Reacing | Reading | Depth | (mm) | riner
| 10| 195 s1.00 4313 7.3 e.xee 32.9
2 2.0 19.5 4680  38.03 8.2 0.027 20.1
A 50 200 3070 3100 9.5 .16 238 v

Enter the elapsed time in minutes. Do not enter a *0° elapsed time.

Figure 3.22: General Hydrometer Test Parameters
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Hydrometer test standard
LabSuite supports both the newer ASTM D7928 standard, as well as the retired
D422 standard, and the related AASHTO T 88 standard. Since D7928 requires a
very different data set than D422 and T 88, make sure you’ve made the correct
selection before proceeding.

Separation sieve
The separation sieve is the sieve used to separate the material used in the sieve
test from the material to be used in the hydrometer test. Typically (i.e., per ASTM
D6913) the 3%, 3/s, or #4 sieve is used.

Separation sieve % passing
The program usually imports the separation sieve percentage from your sieve test
data; however, if you didn’t enter a sieve test, use this field to enter the percent
finer as a number between 0 and 100.

= This field will be disabled if you’ve already entered a sieve test and your sieve
test opening size range covers the size of sieve you selected as your hydrometer
test separation sieve.

Dry mass obtained via water content
(D7928 only)
D7928 offers two options for determining the hydrometer sample dry mass: 1)
using the moist sample mass and an accompanying moisture content test, divide
the moist mass by 1+ the water content percentage, and 2) oven-drying the
sample after testing, then subtracting the dispersant mass. If you used procedure
1), check the Dry mass obtained via water content box.

Dry sample + dispersant (grams)
(D7928 only, not available if the Dry mass obtained via water content option is
selected)
If the hydrometer sample’s dry mass is determined by using the wet sample mass
along with a moisture content test, enter the wet hydrometer sample mass here.

Moist sample mass (grams)
(D7928 only, only available if the Dry mass obtained via water content option
is not selected)
If the hydrometer sample’s dry mass is determined by drying the sample post-test,
enter the dried mass here.

Sample mass (grams)
(D422 and T 88 only)
This is the weight of the hydrometer sample, not the weight of the material passing
the separation sieve.

Specific gravity
Enter the specific gravity of the sample. Note that the specific gravity value has a
large effect on the calculated percentages, so if you’re assuming a value, be careful
to ensure that it’s actually representative of the material you’re testing.
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Assumed
Check this box if you did not actually perform a specific gravity test on the
material.

Dispersant mass (grams)
(D7928 only, only available if the Dry mass obtained via water content option
is not selected)
If the hydrometer sample’s dry mass is determined by drying the sample post-test,
the program will need to know the mass of dispersant added to the dispersant
cylinder. (The mass of the dispersant must be subtracted from the oven-dry
sample mass to determine the true dry mass of the sample.)

Foam inhibitor used
(D7928 only)
This is an item listed in D7928’s reporting requirements section. It does not affect
any calculated data.

3.3.2 Hydrometer Equipment IDs

The Balance ID, Thermometer ID, Oven ID, and Wash sieve ID items are included due to
D7928 reporting requirements. They’re reported only on data summary reports, and may be left blank
if you aren’t required to collect and report this information.

= LabSuite automatically adds your equipment IDs to popup selection lists. You can
add your own IDs to these lists, or edit or delete entries, using the instructions here

After entering (or skipping) the equipment ID section, test entry differs between D7928 and
D422/T 88. The following sections cover both test procedures in detail.

3.3.3 D7928 Hydrometer Test Data Entry

Sedimentation cylinder

LabSuite needs your sedimentation cylinder’s cross-sectional area and volume for its calcu-
lations. The ID is optional (it’s required by D7928 reporting requirements, but listed by LabSuite
solely on the data summary report); if you do enter IDs, the program will remember the area and
volume you entered for those IDs, and will autofill the Area (cm?) and Volume (cm3) fields with the
corresponding values from the last test that used the same ID.

Hydrometer specifications

ID
As with the sedimentation cylinder ID, the hydrometer ID is only listed on
the test’s data summary report, but if you enter one, LabSuite will remember
the hydrometer type, bulb volume, and top and bottom hydrometer scale values
associated with that hydrometer.
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151H

152H
Check either 151H or 152H, depending upon the type of hydrometer used for
your test.

Submerged volume of hydrometer bulb (cm?)
(Note that this includes everything from the bottom tip to the base of the stem.)

Top of scale to bouyancy center (cm)

Bottom of scale to bouyancy center (cm)
These are the distances in centimeters from the top and bottom of the scale
markings to the mark you’ve made on the hydrometer to indicate the center of
bouyancy.

Hydrometer test temperature corrections

D7928 requires the correction of hydrometer readings to account changing temperatures
(which alter the density of the test fluid), as well as for the height of the meniscus. The software
supports both of the standard’s correction options:

= Companion reading temperature correction requires a second cylinder filled
with the same test fluid, but without any sample material. Hydrometer readings
are taken in this cylinder immediately after taking a reading in the cylinder with
the sample material.

= Calibration relation temperature correction is similar to the old D422’s correc-
tion method, where a table is made of hydrometer readings and fluid temperatures
is taken in a test fluid-filled cylinder, with the temperature of the fluid varying
between readings. With this method you also have to take the fluid temperature of
your sediment-filled cylinder at periods during the test.

If you pick the Calibration relation temperature correction option, you need to enter
between two and six pairs of temperature and hydrometer readings. Again, these readings are taken in
a cylinder without sediment, and should be at unique temperatures.

= Hydrometer correction readings should be taken from the top of the meniscus.

= Unlike D422 correction readings, D7928 hydrometer correction values are entered as
positive numbers.

= Corrections for 151H hydrometers should be entered as the number of thousands;
e.g., 6.0 instead of . 006.

Meniscus correction
This value is the height of the meniscus, as a positive value indicating the height
of the meniscus in hydrometer gradations (e.g., for 152H, usually between +.5
and +1). For the 151H hydrometer, make sure to enter the correction as the
number of thousands (e.g. 0.3 instead of 0.0003).
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Geosystem LabSuite with CBR and LBR — [GS Test Sets (5-10] - o x
Test Edit Options Window Help
L] & | Pl B %1 B | support | Feedback | Diagnose Data Problems | (@
Atterberg Limits CER l Grain Size LBR Moisture-Density (Proctor) Other Tests
Sample Info. | Sieve Test Test | Chart | Reports |
Hydrometer test standard L1 =
AsTM D7928 - Lot
s
=
Hydrometer sample o <
Separation sieve  |#10 - 91.5
Dry mass obtained via water content [V Moist sample mass (grams)
Specific gravity assumed [~
[3:99 Foam inhibitor used [~
Equipment IDs Moisture content Sedimentation cylinder
Wet weight (gms.) [360
Balance ID Ba-1
\ \ Temp,C  [18 20 22 24 26
Container ID N
Thermometer 1D [1-12 |
Mosture content: 11.1% Hydrometer reading |g ‘ 8.75 l 8.25 ‘ 7.5 ‘ 5.75 ‘ ’ |
oven D p-132 |
Washsieve D is-120 |
Hydrometer Corrections
" Companion reading temperature correction
0 -1 1511 @ 1520 @ Calibration relation temperature correction
18 20 22 24 26
submerged volume of hydrometer bulb (cm®) [54 Temp, C o | P2 ] e ] s ][]
Hycometer reading [© [
Top of scale to buoyancy center (cm) [18.6
Enter 151H readings for temperature and meniscus
Meniscus comsction [-1
Bottom of scae to bucyancy center (em) 70| L] ™ aettons o5 shemamb of thousands; eg, -6
instead of -1.006
Technician Test remarks Test date
Hydrometer test readings
Elapsed | Temp. | Actual | Corrected | EFf. | Diameter | Percent
Time (min) | (deg. € | Reading | Reading | Depth | (mm) | Coarser
1 1.00 19.5 51.90 43.13 7.3  0.0366 65.1 J
2 2.00 46.80 38.03 8.2 0.0274 69.2
5.00 20.0 39.70 31.09 9.5  0.0186 74.8 hd
Enter the weight of the hydrometer test sample (ASTM D7528, 53.3; also, Note 8)

Figure 3.23: D7928 Calibration Relation Table

Technician, test remarks, and test date

These items are part of D7928’s mandatory reporting requirements. Note that, if you enter a
Technician, LabSuite will automatically add the name to a popup selection list of technicians.

The hydrometer test readings grid

For each hydrometer reading, enter the elapsed time (in decimal minutes; e.g., 1 minute thirty
seconds should be entered as 1. 5), the temperature (in °C) and the hydrometer reading. 151H readings
should be entered as the number of thousands (e.g. if the reading is 1.0279, enter it as 27. 9).

= Use the Enter key to change between cells on the grid; e.g., after you’ve typed in an
elapsed time, press Enter to jump to the temperature column.

= After entering the Elapsed Time, you’ll be asked to enter the fluid temperature. If
it’s the same as the temperature on the row above the one on which you’re typing,
you can skip entering a temperature by simply pressing Enter to leave the Temp

column blank.

= The program also asks for fluid temperatures when you’ve chosen the >Companion
reading temperature correction method. Please note that these temperatures are
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not used for any calculations when using the companion reading correction method.
Collection of fluid temperatures when using the companion reading method serves
no purpose, other than to fulfill a D7928’s data collection requirement.

= If you’re using the Companion reading temperature correction method, after
the fluid temperature you’ll be asked enter the hydrometer reading taken in the
companion cylinder. If you did not take a companion reading for the current row’s
data, or if the companion reading was the same as the last-entered companion
reading, leave the column blank by pressing Enter without entering anything.

3.3.4 D422/T 88 Hydrometer Test Data Entry

Hygroscopic moisture
If you performed a hygroscopic moisture test on your hydrometer sample, enter
the test weights into the Hygroscopic moisture box.

= The Container ID field is used if you’ve entered container weights and IDs into
the program’s container list: Rather than entering the weight of the container
that you used for the hygroscopic moisture test, you can enter the ID of the
container LabSuite will look up the corresponding weight. Container ID is
not enabled unless you’ve selected tare ID atthe Container weights are
entered as prompt on the program’s Setup dialog (Options > Program Setup
then click on Data Entry in the left-hand navigation panel).

= LabSuite will assume zero percent hygroscopic moisture uptake if you do not
enter any hygroscopic moisture data.

Hydrometer specifications

151H

152H
Check either 151H or 152H, depending upon the type of hydrometer used for
your test.

Effective depth equation
In almost all cases, the default values given for the equation should be accepted
as-is. Before modifying these values, consult D422’s Diameter of Soil Particles
calculation section (currently Section 15), and the program’s Technical Docu-
mentation chapter.

= The default values for a 151H hydrometer are
L =16.294964-0.2645*Rm
The default values for a 152H hydrometer are
L =16.294964-0.164*Rm
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Hydrometer test temperature corrections

D7928 requires the correction of hydrometer readings to account changing temperatures
(which alter the density of the test fluid), as well as for the height of the meniscus.

Single-point (automatic) temperature correction

Multi-point (linear regression) temperature correction
ASTM D422 specifies that hydrometer readings are to be corrected for differ-
ences due to temperature, meniscus, and dispersing agent specific gravity: A
graph of correction vs. temperature is prepared and each hydrometer test read-
ing is adjusted based on the correction value read off the graph at the test fluid
temperature.

LabSuite also offers an alternative to ASTM’s multi-point correction procedure: If you take a
single correction measurement at a fluid temperature of 20° centigrade, LabSuite can use a standard
formula for the change in fluid density as a function of temperature to determine appropriate correction
values at other temperatures.

e To use the ASTM D422 correction procedure, select Multi-point (linear regression)
temperature correction. You’ll be asked to enter up to six hydrometer readings and the
corresponding temperature (in °C) of the fluid at each reading.

e To use LabSuite’s single correction point procedure, select Single-point (automatic)
temperature correction. You’ll be asked to enter a correction measurement taken at a
fluid temperature of 20° centigrade.

= Hydrometer correction readings should be taken from the top of the meniscus
using the liquid solution (without soil!) that will be utilized for the actual test.

= Hydrometer correction values are the negative of the readings that you
take (e.g., if your reading was 6, enter -6).

= Corrections for 151H hydrometers should be entered as the number of thousands;
e.g., —6.0 instead of —. 006.

Meniscus correction
This value is the height of the meniscus, and should be 0 if all hydrometer test
readings were taken at the bottom of the meniscus; otherwise, it should be a
positive number indicating the height of the meniscus in hydrometer gradations
(e.g., for 152H, usually between +.5 and + 1). For the 151H hydrometer, make
sure to enter the correction as the number of thousands (e.g. 0.3 instead of
0.0003).

Technician, test remarks, and test date

These items are optional. Note that, if you enter a Technician, LabSuite will automatically
add the name to a popup selection list of technicians.
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The hydrometer test readings grid

For each hydrometer reading, enter the elapsed time (in decimal minutes; e.g., 1 minute thirty
seconds should be entered as 1. 5), the temperature (in °C) and the hydrometer reading. 151H readings
should be entered as the number of thousands (e.g. if the reading is 1.0279, enter it as 27. 9).

= Use the Enter key to change between cells on the grid; e.g., after you’ve typed in an
elapsed time, press Enter to jump to the temperature column.

= After you've typed in the elapsed time, you can skip entering the fluid temperature
if it’s the same as the temperature on the row above the one on which you’re typing:
press Enter twice to skip the temperature column.
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4. Viewing and Modifying the Particle Size
Curve

To display a chart of the particle size distribution curve, select Window > Chart, or click on
the Chart navigation tab.

d ') vith clay and sand]
Test Edit Curve Optiohs Window Help

| & | [Pad B2 S | Suppart Feedback| @

1 Si Chart |[Fepors

— — BATHTO R IH-E5Gak ©

PERCENT FINER

ZE - mm.
ywdrometer Test _+_= Cunve Shaping Paoint

% Gravel % Sand % Fines
Coarse Fine Coarse hedium Fine Silt Clay
EXL i 11 41 12 13 11 12

Ready |

Figure 4.1: Particle Size Chart Review Window

= (FYI: "C," stands for Coefficient of uniformity; "C." stands for Coefficient of curvature
and "F.M." stands for Fineness Modulus.)

If you find that your test data has resulted in an irregularly shaped curve, you can reshape it
from this screen:

To reposition the curve:
The shape of the curve may be adjusted by forcing it to pass through a new point.
To do this, select Curve > Add Shaping Point. When the mouse cursor changes
to a cross, move the cursor to the location desired for the curve to pass through,
then click the left mouse button. The new point (called a shaping point) will be
marked with a " +".

When shown on a chart report, the curve will pass through the new point,
although no marker will be plotted to mark the point.
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To delete a shaping point:
To remove a shaping point, select Curve > Delete Shaping Point, then move the

mouse cursor close to the shaping point (remember, shaping points are drawn
with markers that look like " + " signs) then click the left mouse button.

To remove all shaping points:
Select Curve > Delete All Shaping Points.

If the curve’s shape cannot be adjusted satisfactorily, you can select Curve > Do Not Draw
Curve: This stops the program from drawing the curve on the chart report. Markers showing the

position of each test point will still be drawn.

4.1 Selecting the .45-Power Curve Maximum Density Line

When plotting a diameter”0.45 grain size chart, the program can be configured to draw a
maximum density line from the chart origin to 100 % finer at a selectable maximum particle size.

To select a maximum particle size:
Drop down the toolbar list box labeled Max. dens. size and choose a sieve size
from the list.

To turn off the maximum density line:
Select « omit » in the Max. dens. size toolbar list box.

4.2 The Chart Calculator

When you’re previewing the grain size chart chart, selecting Curve > Calculator opens a
dialog where you can check the percent of material smaller than a given particle size, or determine the
particle size that corresponds to a particular percentage.

= To calculate the percent of material smaller than a particular particle size, enter
the size into the dialog’s Particle size box. If you’re working with a project using
US dimensions add mm. at the end of the particle size if you’re entering a size in
millimeters. Conversely, if you’re working with an SI-dimensioned project, add in.
to enter a size in inches. Numbered sieves need to have # at the front; e.g., #200.

= To calculate the particle size corresponding to a particular percentage, enter the
percentage into the Percent smaller or Percent larger box.
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5. Entering Atterberg Limits Test Data

Data entry for an Atterberg limits test involves two steps:

e Sample background information, which covers basic information about the sample tested.

o Atterberg test data entry, which involves the actual liquid and plastic limit test data, along
with, optionally, natural moisture data.

Begin by selecting Test > Enter LIMITS Data. The following sections discuss each subsequent

data entry step in further detail.

5.1 Atterberg Limits Sample Information

The initial Atterberg limits data entry window covers basic information about the tested
sample. This window is displayed by clicking on the Sample Info. navigation tab, or by selecting
Window > Sample Info. The display is similar to the grain size test sample information window

covered here.

# GEOSYSTEM LIMITS -- [Sample Source, A-1 (Grade)]
Test Edit Options Window Help

= ] g | _%I_E £ =i | Support Feedback| @
GrainSize LIMITS Classifications

Sample Info. [ FESE

1al Description Click here to select from & list of material

t and Sand with Clay, I‘I’race Gravel

“<H200

AASHTO

Tested by Checked by

Testing Remarks

Ready __GEOSYSTEM |

Figure 5.1: Atterberg Limits Sample Information Window

71



Entering Atterberg Limits Test Data 72

5.2 Atterberg Limits Test Entry

LabSuite’s Atterberg test data entry window may be viewed by selecting Window > Test
Data or by clicking on the Test Data navigation tab.

Li t
"Standard" Liguid Limit Test
1 2 3 4
2.34 2.34 2.34
31.0% 33.1% 34.1% 372%
[/
poi

tion rmethod

Cashed 1ng Indicats s e approsimats
LIEEr M 13 BEUrary for natural sl

LL=34 PL=8 Pl=26 LI=12
|CI|cktD use the ASTH D 4318 Method B liguid limit calculation

Figure 5.2: Atterberg Limits Test Data Entry Window

Data entry for the liquid limit, plastic limit and natural moisture tests is covered in the
following sections.

5.2.1 Liquid Limit Test Data Entry

LabSuite supports two distinct liquid limit tests per sample: one on the as-received sample
and a second (optional) test on an oven-dried portion of the sample. (The oven-dried test is used as an
organics check by the ASTM D2487 (USCS) classification.) Before entering liquid limit data, click on
the "Standard” Liquid Limit Test tab. Afterwards, if you need to enter an oven-dried liquid limit test,
click on the Oven-Dried Organics Check tab then enter your oven-dried liquid limit data.
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Tare ID
If the option to enter container weights as tare IDs has been selected, data entry
begins by selecting an ID from the drop-down tare ID list. Once an ID is chosen,
Tare box will be filled in with the weight corresponding to that container.

= If you haven’t yet entered the container and its weight into the program’s
container list, see § 2.8 for instructions on adding it. Alternatively, the tare ID
field may be left blank and a tare weight may be manually entered.

Wt. w4+t

Wt. d+t

Tare
These are, respectively: the weights (in grams) of the wet soil and container, dry
soil and container and the container by itself.

Blows
Enter the number of blows required to close the grooved soil.

NV
Check this box if the liquid limit could not be determined.

Use ASTM D4318 1-point calculation method
If the liquid limit test is to be calculated by the ASTM one-point method, click on
this check box.

Note that the one-point option may be selected for either the natural or oven-dried
liquid limit or both — the check box lists the selection for the soil type (natural or
oven-dried) currently selected. For example, to select the one-point method for
the oven-dried sample, first click on the Oven-Dried Organics Check soil-type
tab, then click on the Use ASTM D4318 1-point calculation method check box.
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5.2.2 Plastic Limit Test Data Entry
LabSuite supports up to 4 plastic limit moisture content tests. Data entry is similar to the
liquid limit procedure covered above.

NP
Check this box if the plastic limit could not be determined (the check box is only
available if you haven’t entered any plastic limit data).

5.2.3 Natural Moisture Test Data Entry

The software also accepts data for a natural moisture content test used to calculate the soil’s
liquidity index.

= Natural moisture content entry is optional; it’s not required in order to calculate
the soil’s liquid or plastic limit or the plasticity index.
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6. Soil Classifications

After you’ve entered your grain size and Atterberg test information, you may want to check
the soil classification values that the program has calculated for your data. Begin by selecting Test
> Enter Classifications Data, then use the various menu selections underneath Window (e.g., Window
> USCS or Window > AASHTO, etc.) to view the program’s classification windows.

= Although the program will normally extract the sieve percentages and Atterberg
limits values needed to classify your soil directly from your grain size and Atterberg
test data, you can also opt to skip entering testing data and directly enter your own
sieve percentages and Atterberg values into the program’s classification windows.

6.1 USCS Classification

Select Window > USCS to view the USCS classification window.

= | Support ‘ Feedba:k| @

. (79mm.) Smaller than #4 Smaller than #200

Oven dry
Plastic limit liquid limi

mi
R

ent
60 percent (D60) 30 percent (D30) 10 percent (D10)

+3" material in the sample may invalidate the
classification. (Click on this note for help.)

Name: well-graded sand with clay and gravel

B Burdzding soil iyps Becond symbul: -

Add the group name to your soil description

Group symbol: SW-SC

Insert Group Name atthe Cursor

Figure 6.1: USCS Classification Data Entry Window
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Sieve percentages
Enter these values as numbers between 0 and 100.

= The first field requires the percentage retained on the sieve, while the other
sieve percentages reflect the percent passing each sieve.

Atterberg limits
Enter the liquid and plastic Atterberg limits for the soil.

= The oven-dry liquid limit is used only for classifying possibly organic fine-
grained soils (i.e, when 50 percent or more of the sample is fines). The
oven-dry liquid limit field may be left blank when classifying coarse-grained
soils, or fine-grained soils where the organic content is known to be minimal.

Diameters at X percent
These values, which represent the grain-size in millimeters at which 60, 30, and
10 percent of the sample is finer.

= Diameters are required only when classifying coarse-grained soils.

= If, after entering your grain size test data, the D10 value is blank, and a coarse-
grained soil is being classified, select Test > Enter GrainSize Data then select

Window > Chart. Next, add a shaping point on the right-side of the curve

that extends the curve below the 10 % scale line (this interpolates a D10 value),
then return to your classification window (Test > Enter Classifications Data.

(Again, since D10 is used only when classifying coarse-grained soils, this
procedure is not required if 50 % or more of the sample consists of fines.)

Borderline soil type

Second symbol
The software allows you to enter a second classification symbol if you think that
the soil is on a borderline between two classifications (see ASTM D2487, Section
1.1). Doing so assigns the soil a dual classification such as "CL/CH" or "GM/SM":
the first classification is the one selected by the program, and the classification
after the slash is the one you choose.

If you want to assign a dual classification to the soil, click on the Borderline
soil type check box, then enter the soil’s second classification into the Second
symbol box. (Note that the slash "/" is automatically added so you do not need
to enter it as part of the second classification.)

= The Borderline soil type check box will be disabled if the program classifies
your soil using a dual symbol such as GP—GM or CL—ML.
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Add the group name to your soil description

Insert Group Name at the Cursor
The box underneath Add the group name to your soil description lists your
current soil description: if you’d like to insert the classification group symbol
into the description, click inside the box, move the editing cursor to the position
where the group symbol is to be located, then click on the Insert Group Name
at the Cursor button.

6.1.1 Classifying Soil with +3 Inch Material

When your sample contains material larger than 3 inches the program’s classification system
recalculates the Smaller than #4 and Smaller than #200 values to remove the influence of the plus 3
inch material (i.e., the #4 and #200 values are calculated based on a sample that has no material larger
than 3 inches). This is done because the ASTM D2487 classification is based exclusively on material
smaller than 3 inches.

= The calculation is:

actual #4 material

biased #4 material =
tased 74 materia 100 — plus 3 inch

While the program can remove the influence of the plus 3 inch material from the #4 and #200
sieve percentages, it cannot do the same for the Diameters at X percent values, so the Dgg, D3 and
Dy values will continue to reflect the numbers calculated for the whole sample (including plus 3
inch material); the #4 and #200 values will reflect a sample without any material larger than 3 inches.
This may or may not cause the program’s classification to be invalid (the Dy values are only used to
distinguish between GW and GP and between SW and SP).
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6.2 AASHTO Classification

Select Window > AASHTO to view the AASHTO M 145 classification window.

% | Suppart ‘ Faedba:k| @
GrainSize LIMITS Classifications

AASHTO M 145 (ASTM D 3282) Soil Classification

Smaller than Smaller than Smaller than
#200

#40
Atterberg limits

Liquid limit Plastic limit
_ W Highly organic soil

A-2-6(0)

Select a new data entry or preview window ‘

Figure 6.2: AASHTO Classification Data Entry Window

Sieve percentages
Enter these values as numbers between 0 and 100.

= The first field requires the percentage retained on the 3 inch/75 mm. sieve,
while the other sieve percentages reflect the percent passing the various sieves.

Atterberg limits
Enter the liquid and plastic Atterberg limits for the soil.

Highly organic soil
Checking this box forces the soil’s classification to be A-8.
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6.3 Burmister Classification

Select Window > AASHTO to view the AASHTO M 145 classification window.

Test Edit Options Windo Help

H 5 ‘ f@ % | Suppart ‘ Faedba:k| @

GrainSize LIMITS Classifications

O Burmister

Burmister Soil Classification

Larger than 3in_ Smaller than 1in_ Smaller than 3/8in_

Smaller than #10 Smaller than #30 Smaller than #60

Smaller than #200 Smaller than 0.02mm.
2

Iateri

Overall plasticity Smallest thread
index diam. (in.)

Grain shape

® Granular

aticn

Identification: Gray Angular Silty CLAY coarse to fine Gravel
and, coarse to fine Sand, High Plasticity

Symbol: g SiY CefGa., efS, H.PI’

\Enter!he complete sample Pl (you may skip this and enter the thread diameter instead)

Figure 6.3: Burmister Classification Data Entry Window

Sieve percentages
Enter these values as numbers between 0 and 100.

= The first field requires the percentage retained on the 3 inch/75 mm sieve,
while the other sieve percentages reflect the percent passing the various sieves.

= Note: All fields require data; if all material is smaller than a particular sieve

enter 100 as the percent passing, if all material is larger, enter O as the percent
passing.
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Overall plasticity index
This is the plasticity index of the entire specimen.

Smallest thread diameter
This is the diameter (in inches) of the smallest thread that could be rolled at the
ball moisture of the specimen.

Color
Used to briefly describe the soil color.

Grain shape
Use this field to enter a brief description of the grain shape (e.g., water worn,
angular, etc.).

Other
Use this field to enter any additional information that you want to add to the end
of the identification.

Principal component
Select either Granular or Clay as the component of primary influence on the
behavior of the soil. This is based on engineering judgment.

Add the ID or symbol to your soil description

Insert at the Cursor
The box underneath Add the ID or symbol to your soil description lists
your current soil description: if you’d like to insert the either the Burmister
identification or symbol into the description, click either Insert ID (to insert the
identification) or Insert symbol (to insert the symbol), then click inside the
description box, move the editing cursor to the position where the group symbol
is to be located, then click on the Insert at the Cursor button.
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6.4 USDA Classification

Select Window > USDA to view the USDA classification window.

% | Suppart ‘ Faedba:k| @

lassifications

Smaller than
#10

6.2

Smaller than
#270

Smaller than

2

sandy
clay

Checked by

4, Layng] clay loam

sandy
clay loam

Percent Sand

Enter the person signing off on this sample's USDA chart report

Figure 6.4: USDA Classification Data Entry Window

Sieve percentages
Enter these values as numbers between 0 and 100.

= Note: All fields require data: if all material is smaller than a particular sieve
enter 100 as the percent passing, if all material is larger, enter O as the percent
passing.

Checked by
LabSuite includes a USDA chart report showing the textural triangle and the
classifications for a number of soil samples; below the border of the report you
can list the name of a the person who has reviewed the classification data by
entering that person’s name into the Checked by field.

= When printing a USDA chart report that includes multiple soil samples on
a single page, LabSuite will use the "Checked by" name entered for the first
sample placed on the report page.
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6.5 AS 1726 Classification

Select Window > AS1726 to view the Australian Standard 1726 classification window.

#6 a
Test Edit Options Wint

o Z | PR S| Suppon | Feechock | @

Grainsize UMTS [ Classifeaions ]

Australian Standard Soil Classification (AS 1726)

rger than 63mm. Smaller than 2.36mm. Smaller than .075mm.

Oven dry.
Liquid limit Plastic limit liquid limit
34

30 percent (D30) 10 percent (D10)
1

in the sample may invalidate the
n_(Click on this note for help.)

feEeE |

Enter the percent of material larger than 63mm

Figure 6.5: AS 1726 Classification Data Entry Window

The AS 1726 data entry fields are identical to those described in the USCS Classification
section.
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7. Entering Moisture-Density Test Data

Data entry for a moisture-density test involves two steps:

e Sample background information, which covers basic information about the sample tested.

e Test data entry, which involves entering the actual compaction test data.

Begin by selecting Test > Enter Proctor Data. The following sections discuss each subsequent

data entry step in further detail.

7.1 Moisture-Density Sample Information

The initial moisture-density data entry window covers basic information about the tested
sample. This window is displayed by clicking on the Sample Info. navigation tab, or by selecting

Window > Sample Info. The display is similar to the grain size test sample information window
covered here.

7.2 Moisture-Density Test Entry

LabSuite’s moisture-density test data entry window may be viewed by selecting Window
> Test Data or by clicking on the Test Data navigation tab.

# GEOSYSTEM Proctor - [B-3, $-9] [-[5]x]
Test Edit Options Window Help

3 | Pal 71 & Support | Fesdbeck | @
o

s are reparted with applied aversize copect K
ail (this is aptior

Figure 7.1: Moisture-Density Test Data Entry Window

The following subsections cover each section of the data entry window in detail.
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7.2.1 Test Specifics

Figure 7.2: Moisture-Density Test Specifics Box

Curve number
This is an optional item. If entered, the curve number be used as follows:

e It will appear on the test’s printed reports.

e LabSuite will use the number for identifying the soil during the one-point
curve matching process.

e Iflicensed, the GEOSYSTEM Quality Control - Density (QC-Density) program
uses this number as a reference for determining the maximum dry density
associated with a particular field density test.

Test specification
Use this box to select the specification used to perform the test (e.g., ASTM D698
Method A). This selection is important: it determines the sieve used for denoting
oversize material, the oversize correction method, the default test mold volume,
etc.

= If your test’s specification isn’t in the drop-down list, use the program’s test
specification editor to add it before continuing.

Soil specific gravity
This is an optional item that will be reported on hardcopy printouts if entered.
The sample specific gravity is not utilized in any of the program’s calculations.

= This value will be automatically copied from the Quick Test window if you enter
your specific gravity test there.

ZAV curve specific gravity
Several chart report formats offer the option to draw a single zero air voids (ZAV)
curve that represents the upper moisture-density boundary for a saturated soil at
a particular specific gravity. The ZAV curve specific gravity field allows you to
select the specific gravity used in the ZAV curve drawing equation.

= Other chart report formats, such as PRCOE, include three pre-defined ZAV
curves representing specific gravities of 2.6, 2.7 and 2.8. LabSuite ignores the
contents of the ZAV curve specific gravity when one of these formats are
used.
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= LabSuite offers prompts for both the sample and ZAV curve specific gravity
so that in situations where a specific gravity test has not been performed on a
sample, the user may estimate the specific gravity for the purposes of drawing
the ZAV curve.

= Entering 0 for the ZAV curve specific gravity or leaving the field blank will
cause the program to omit the ZAV curve from reports featuring a single, user
selected ZAV curve.

7.2.2 Sieve Percentages

Figure 7.3: Moisture-Density Sieve Percentages Box

Percent oversize
For test specifications requiring an oversize material correction, the correction
calculation requires the percent retained on a specific sieve representing the
boundary between the oversize material and the material used for the compaction
test. The Percent oversize field should be used to enter the percentage of
material larger than whatever sieve is specified as being the oversize sieve by the
test specification (see § 2.6.3 for details on setting up a new test specification).

Percent smaller than the #200 sieve
This is an optional item that will be reported on hardcopy printouts if entered.
The value is not utilized in any of the program’s calculations.

= If grain size test data have been entered for the sample, the program will automati-
cally obtain the oversize and #200 sieve percentages from the grain size distribution
curve.

7.2.3 Oversize Correction

Figure 7.4: Moisture-Density Oversize Correction Box

Bulk specific gravity
This is the specific gravity (typically the SSD bulk specific gravity) of the oversize
material. You do not need to enter this value if you are not correcting your test
results for the presence of oversize material.
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Oversize moisture
This is the moisture content of the oversize material; again, you do not need to
enter this value if you are not correcting your test results for the presence of

oversize material.
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7.2.4 Proctor Test Data

1252 1291 130.4 132.6 131.2 128.3

Figure 7.5: Moisture-Density Test Data Grid

LabSuite accepts data for up to six moisture-density test points, with one or two moisture-
content evaluations per test point. (Checking the Average two moisture content tests per point
option in the toolbar at the top of the window allows you to enter two moisture contents per test
point: the program averages the results of the two moisture content tests to determine the test point’s
moisture content.) Except in the one-point test case, the program requires a minimum of three test
points, with each point requiring the following data:

Wt. mold + soil

Wt. mold
These fields are used by the program to determine the soil density. Note that the
weights may be entered in either grams or pounds: The Units for mold weights
selection in the toolbar determines which units will be used.

= Because the same mold is normally used for all of the test points, the Wt. mold
entered for the first test point is automatically repeated for the other test points.
If the mold weight does change, a new weight may be entered for any point.

Mold volume
LabSuite requires the volume of the compaction mold, in either cubic feet or
liters, depending upon the dimension units assigned to the project file on which
you’re working: If you’ve configured the project to use SI units, enter the mold
volumes in liters; for a US unit project, enter your mold volumes in cubic feet.
(To change your project’s dimension units, start your GEOSYSTEM program,
open the project, then select Project > Dimension Units.)

= LabSuite automatically selects a default mold volume based upon the mold
diameter and mold height given for the test specification chosen in the Test
specifics box. The default volume may be changed for any point.
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Tare ID
If the option to enter container weights as tare IDs has been selected, data entry
for the moisture content portion of the test begins by selecting an ID from the
drop-down tare ID list. Once an ID is chosen, Tare field will be automatically
filled in with the weight corresponding to that container.

= If you haven’t yet entered the container and its weight into the program’s
container list, see § 2.8 for instructions on adding it. Alternatively, the tare ID
field may be left blank and a tare weight may be manually entered.

Wt. w+t

Wt.d+t

Tare
These are, respectively: the weights (in grams) of the wet soil and container, dry
soil and container and the container by itself.

= If the Average two moisture content tests per point toolbar check box is
selected and data are not available for a second moisture content test, leave the
second moisture content test fields blank; LabSuite will utilize only the data
entered for the first (and only) moisture content test.

= To delete a given test point’s data, click the mouse in one of the test point’s
data entry fields, then select Edit > Delete this Test Point.

geosystemsoftware.com LabSuite by Geosystem Software


https://geosystemsoftware.com

LabSuite User’s Guide 89

7.2.5 California Test Method 216 Test Data

Figure 7.6: CT216 Test Data Grid

For California Test 216 tests, the following data are required:

Tamper reading
Enter the tamper shaft graduation reading here.

Wet wt. of soil
Enter the weight of the soil sample minus the tare weight. Note that the units
used can be toggled between grams and pounds by changing the Units for soil
weights box in the top toolbar.

Water added
Enter the amount of water added or subtracted to the tested sample. (For samples
that have had moisture removed via aeration, enter the amount of water removed
as a negative number.)

= If you’ve selected a test specification that uses the CT-216 with added
moisture content tests test method, the test data grid will also include
prompts for entering each sample’s moisture content. See the discussion on
entering moisture contents for a standard Proctor test for more information.
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8. Viewing and Modifying the
Moisture-Density Curve

To preview a chart of the test’s moisture-density curve, select Window > Chart or click on
the Chart navigation tab. From this window you can:

e Reshape the moisture-density curve by moving or removing test points from the curve, or by
adding additional points to the curve.

Choose between two different styles of curves.

Choose to plot the compaction curve with or without test points, or to omit the curve and
just plot the test points.

e View moisture-density curves entered into the same project that are similar to the current
test’s curve.

Synthesize a full compaction curve from a single moisture-density test point.
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Figure 8.1: Moisture-Density Chart Review Window with One-Point Test Curve Selection Panes
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= The Chart Review window will display both an oversize-corrected and an uncor-
rected curve if A) The test data includes oversize information (e.g., % oversize,
bulk specific gravity, etc.), B) The specification used by the test includes an oversize
correction applied to each test point instead of applying the correction only to the
maximum dry density and optimum moisture values, and C) The test’s specifica-
tion uses the Report the uncorrected curve in addition to the corrected curve
option.

Otherwise, a single curve will be displayed.

8.1 Toolbar Controls

‘ Plat: | Test points and curve | = I™ Data-averaging curse ‘ S\m\larCurvesH -+

Figure 8.2: Moisture-Density Chart Review Window Toolbar

The toolbar at the top of the curve preview window contains the following controls:

Plot:
Determines whether the program plots the curve and test points, the curve only,
or the test points only. See § 8.3 for further details.

Data-averaging curve
Selecting this option produces a smoother curve, but one that doesn’t necessarily
pass directly through every test point. Refer to § 8.3 for further details.

Similar Curves
Clicking this button causes the program to display moisture-density curves from
the same project that have maximum dry density/optimum moisture contents
close to the current test’s maximum dry density and optimum moisture.

= The button is disabled for one-point tests because the program always shows
the similar curves for these tests.

"+ and "-" buttons
Clicking on the "-" button increases the moisture and density scale steps (i.e., the
chart is zoomed out), while the " + " button decreases the scale steps (i.e., the
chart is zoomed in).
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8.2 Reshaping the Curve

You can change the shape of the compaction curve by adding shaping points (additional curve
points added merely to force the curve to pass through a particular moisture/density location), moving
test points or by choosing to omit test points generated from bad data, as shown in the following
examples:

Figure 8.3: Original Moisture-Density Curve

Moved
Test Point

Omitted

S/ Test Point

Shaping Point

Figure 8.4: Same Test Data; Added Shaping Point and Moved and Omitted Data Points
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To reshape the curve by adding a shaping point:
The shape of the curve may be adjusted by forcing it to pass through a new point.
To do this, select Curve then either Shape Curve (if the window shows a single

curve) or Shape Corrected Curve or Shape Uncorrected Curve. Next, move the

mouse cursor to the location desired for the curve to pass through, then click the
left mouse button. The new point will be marked with a " + ", which will not be
shown on charts included on hardcopy reports.

To remove a shaping point:
Move the mouse cursor over the shaping point, then click the right mouse button
and select Delete this Point from the popup menu.

You can also remove all shaping points by selecting Curve > Delete All Shaping

Points.

To move a shaping point:
Once you’ve placed a shaping point you can move it: Place the mouse cursor over
the shaping point, click the right mouse button and select Move this Point. Move
the mouse cursor to the desired position for the shaping point then click the left

mouse button.

= Shaping points cannot be added to data-averaged curves.

You can also reshape the curve by moving or hiding test points:

To move a test point:
Move the cursor over the test point then click the right mouse button and select
Move this Point, then move the mouse cursor to the desired position for the test
point then click the left mouse button.

= Note that the test point itself will continue to be shown in its original position,
although the compaction curve will no longer pass through it. If you do not
want to have the test point shown on the chart, use the procedure covered
below.

To omit a test point from the chart:
Sometimes it may be necessary to remove a test point from the compaction chart
because the testing data for the point is obviously not correct. To remove the
point from the chart, move the mouse cursor over the bad point, right-click and
select Include this Point on Curve to uncheck the option. (The point will still

show up on the chart review window and on data summary reports, but it will
not appear on chart reports.)

If the test point’s data appears to have been entered incorrectly, the data can be corrected by
moving the mouse cursor over the test point, then right-clicking and selecting Edit this Point’s Data.
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8.3 Changing How the Curve is Displayed

LabSuite includes several options for changing how the compaction curve is plotted:

You can omit the curve from chart reports:
If your compaction curve cannot be modified into an acceptable shape you can
choose to have LabSuite plot just the test points, omitting the curve. (You can
then draw the curve by hand on the hardcopy report.) To omit the curve, select
Curve > Plot Test Points Only. Note that this option also causes the calculated

maximum dry density and optimum moisture values to be omitted from the
report (you’ll need to work out your own values based upon the curve you’ve
hand-drawn).

You can omit the test points from chart reports:
Selecting Curve > Plot Curve Only omits the test points from the chart, leaving

only the curve.

The compaction curve can be plotted using a data-averaging curve model:
If your test data doesn’t form a smooth compaction curve, Curve > Data-Averaging

Curve can be used to draw a compaction curve formed using a least-squares linear

regression mathematical model. In simplified terms, these curves average the
distance between the curve and each test point, making for a smoother curve, but
one that may not actually pass directly through each test point. As an example,
the following figure shows a compaction curve that’s somewhat oddly-shaped
because the points on the wet side of the curve do not make a smooth curve:

Dry Density, pcf

Moisture Content, %

Figure 8.5: Moisture-Density Curve Drawn Using the Default Curve Plotting Method
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Selecting the Data-Averaging Curve option produces a smoother curve shape:

Dry Density, pcf

Moisture Content, %

Figure 8.6: Moisture-Density Curve Drawn Using the Data Averaging Method

Note that the second curve does not exactly pass through each test point: For the
top two points on the wet side of optimum moisture, the curve essentially "splits
the difference" between the two points by passing on the right side of one and on
the left side of the second. The resulting curve appears smoother.

= The data-averaging curve model is not a panacea for cleaning up all misshapen
curves. Some curves may benefit more by moving test points, removing bad
data points from the curve, or by adding curve shaping points. Additionally,
curves with five or six test points do not tend to plot very well using the
data-averaging approach.
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8.4 Creating Curves for One-Point Tests

LabSuite supports a simplified version of the AASHTO Family of Curves test method (T 272).
The program may be used to match up the single test point of a one-point compaction test against the
closest already-entered compaction curves above and below the point: a new curve passing through the
single test point is synthesized from a combination of the two existing curves.

o

Extrapolated curve
generated from

one-point test
and matched
curves
v

T

Matched
Curves

Dry Density, pcf

Moisture Content, %

Figure 8.7: One-Point Test with Extrapolated and Matching Curves

LabSuite’s one-point curve generation differs from the AASHTO standard in that the program
only takes into account one curve above and one curve below the test point, while the standard requires
that the behavior of an entire family of curves be accounted for when extrapolating the new curve.

To create a curve for a one-point test, begin by entering the data for the single test point, then
select Window > Chart. When the Chart Review window is displayed, a pane will be added to the
left-hand side listing compaction curves above and below the test point.
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Curves above the test point

o[ D | Mx. Dens | Opt. hoist. | -
E [ Boring B-5, 54 0.0 125
5| [ Test Fit TR-1, 519 10.0 85
Ii ETest Fit TR-1, 5-38 105 125
[ Test Fit TR-1, 536 105 125
[ Bering B-3, 528 105 10.0
[ Test Fit TP-1, 56 105 14.0
[ Test Fit TR-1, 530 105 14.0
[ Test Fit TR-1, 520 105 14.0
[ Test Fit TR-1, 518 11.0 160
[ Test Fit TF-1, 51 115 160
[ Bering B-3, 5-10 115 12.0
[ Test Fit TR-1, 533 115 145
[ Boring B-3, 514 12.0 160
[ Bering B-6, 5-1 12.0 12.0
[ Test Fit TP-1, 5.2 12.0 150
[ Bering B-2, 5-11 2.0 155
[ Boring b6, 52 12.0 10
[ Test Fit TR-1, 515 125 150
[ Bering B-3, 52 12.0 145
[ Test Fit TP-1, 55 1140 145
[ Test Fit T4, 517 1140 155
[ Test Fit TR-1, 54 1140 14.0
[ Test Fit TR, 547 1145 140
Mln.co-na a2 144X nn E

Curves below the test point
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[ Test Fit TF-1, 540 108.0 150
[ Test Fit T-1, 57 106.5 175
[ Bering B-3, 521 106.0 125
[ Bering B-3, 522 106.0 145
[ Test Fit TF-1, 5-d5 106.0 19.0
[ Bering B-3, 523 1040 175
[ Test Fit TP-1, 514 1040 185
[ Test Fit TF-1, 5-41 103.0 19.0
[ Test Fit TP-1, 53 103.0 175
Test it TP-1, 5-44 101.0 00
[ Test Fit TR-1, 538 101.0 185
[ Boring B-2, 52 205 75
[ Bering B-3, 5-12 a0 385
[ Test Fit TP-1, 511 54.0 120

Figure 8.8: One-Point Match Curves Pane

= Curves are ordered in the list by how close they are to the single test point.

The pane includes two lists of curves: one list contains curves that fall above the one-point
test and the other list contains curves that fall below the one-point test. Clicking on the checkbox for
one curve from each list causes the program to synthesize a curve passing through the test point and
roughly matching two match curves.

= The synthesized curve can be erased by unchecking the curve selections in the
Curves above the test point and Curves below the test point boxes.

= If oversize moisture or density corrections are applied, the test specifications used
by both the match curves and the one-point test curves should use identical settings
for the Correct correction application test specification setting.
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9. Quick Tests

LabSuite supports a few "quick" tests; that is, tests that have minimal test data and reporting
requirements:

e Natural moisture

Soil specific gravity

Organic content via ignition

Coarse aggregate specific gravity

Fine aggregate specific gravity

Oversize moisture

To enter these tests, select "Test" > "Enter Quick Tests Data".

Geosystem Labsuite with CBR and LBR — [GS Test Sets, 5-11 - o x
Test Edit Options Window Help

Feedback

& | support Diagnose Data Problems | @

Atterberg Limits CBR lassifications Grain Size LBR Moisture-Density (Proctor)
Sample Info. | Test Data | Reports |
Quick Tests

Natural moisture

Tare ID:
Wt. wet+tare (grams): ||

Soil specific gravity
Oven-dried soil+tare (grams):
Oven-dried tare (grams):

Organic content by ignition

Pre-ignition dish and soil wt. (grams):
Post-ignition dish and soil wt. (grams):

= Once you’ve entered natural moisture data, your data and natural moisture results

= The calculated soil specific gravity value is copied to the moisture-density data

Wt. dry+tare (grams): [ |
Wt tare (grams): [ |
Moisture (%):

Coarse aggregate specific gravity
Oven-dried material +tare (grams):
Oven-dried tare (grams):

Soaked sample+flask+water (grams):
Flask+water (grams):

SSD material+tare (grams):

SSD tare (grams):
Apparent specific gravity= 2.645
Bulk specific gravity= 2.497
SSD specific gravity=  2.553
Absorption, percent= 224

[Weight (in grams) of the wet soil plus the container weight

Flask+water (grams):
Flask+water+soil (grams):
Water temperature (C):

Specific gravity=

Fine aggregate specific gravity
Oven-dried material +tare (grams):
Oven-dried tare (grams): |
Flask+water (grams):
Flask+water+soil (grams):
SSD material+tare (grams): [503.3 |
SSD tare (grams):

Apparent specific gravity=  2.583
Bulk specific gravity=  2.539
SSD specific gravity= ~ 2.556
Absorption, percent=  0.68

Dish wt. (grams):

Organic content (percent) = 3.33

Oversize moisture

Tared: [ -]

Wt. wet-+tare (grams):
Wt. dry+tare (grams):
W. tare (grams): [142

Moisture (%):

Figure 9.1: Quick Tests Data Entry Window

are copied to the Atterberg limits data entry window.

entry window.
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= If you’re entering a moisture-density test that requires oversize correction, the
coarse bulk specific gravity and oversize moisture percentage will be copied to the
appropriate fields on the moisture-density data entry window.
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10. Reporting Your Data

LabSuite features three methods for reporting your data:

XML Files

XML files contain a listing of both your raw testing data (such as the weights
retained on each sieve during a grain size sieve test), as well as various values
calculated by the software such as Dy, C,, etc. XML files are saved on-disk and
may be viewed by a web browser or by Microsoft Excel. This is an ideal format
for e-mailing testing data and results to your clients in a format that incorporates
both a means of presentation (through a web browser) as well as a means of
manipulating the raw data (through a spreadsheet).

Data Summary Reports
Summary reports list the raw data taken from your test. They may be sent to a
printer or saved on disk.

Chart Reports
Chart reports are more formalized than summary reports: for example, a grain size
chart report typically includes, in addition to a chart of particle size vs. percentage,
a block listing your company name, along with tables listing various calculated
percentages and other values. Unlike summary reports, chart reports do not list
raw testing data such as the weight retained on each sieve.

= Another difference between chart and summary reports is that LabSuite ships
with several different chart reports from which you can select, while there’s
only one format for the summary report.

= Chart and summary reports can be saved to a file in .PDF, .EMF, .PNG or .DXF

format.

= Through the Windows clipboard, you can also export chart reports to programs
that can paste pictures into their documents (such as word processors or paint
programs). To do this, select Edit > Copy Entire Test: once on the Windows

clipboard, you can paste the chart into, for example, a word processing document
by starting the word processor and selecting Edit > Paste.
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10.1 Chart Reports

Chart reports may be reviewed and printed by selecting Window > Reports (Window > USDA
Reports to view the USDA chart report), or by clicking on the Reports navigation tab. From this
window you can:

¢ Combine tests from several samples onto a single report page.
¢ Change a report page’s figure number.
e Select a different format for printing chart reports.

e Preview and print chart and summary reports.

Page Selection Report Format Selection
TestRepor Pages |“ <ttt o om | - IF‘t Bege v+ |3 *
e Calil Reportform: [5 tests] Corps of Engineers Form 2087 (gscos) ~ ‘ Frewiew Forms
Click to Click a Tab
& Figure: F-24 Automatically Place _——— 10 View .
* Boring 535 New Tests Onto "y Test Summaries
W Boaring B-3.5-2 Report Pages TN
4 Boring B-3,5-3 (NI
¢ N 'y L\
Y Report Pages 4
L i
9] Figure: F-25 _ \‘ m\ "1‘_1.‘
* Boring B-4.5-1 R
W Boring B-4,5-2 ”* I
: R N ECT T CIICk Here tO L
¢ i Change a Page's :
¥ s .
i ——————— Hw‘ FlgU.I'e Numbet I ICmE
| Figure: F21 - B

Figure 10.1: The Report Preview Window

On the left side of the screenshot is a box listing the chart report pages that have been set up
for the current project: each sample tested will be shown on one of these pages. Some chart report
formats can support printing more than one sample’s test on a single page (for example, each page in
the screenshot supports up to 5 tests — one page in the sample is currently set up to print three tests
(Boring B-3, samples S-1, S-2, and S-3) and the other holds two tests from Boring B-4).

= Tests shown in gray will not be printed on the report because the report form that
you’ve selected does not have room for them. (This happens when you create a
page with, e.g., 5 tests, and then change to a report format that has room for, say,
a single test per page.) You should drag these tests onto a different page or
move them to their own report page; otherwise they will never print. (If
you click on the Auto. Combine button, the program will fix the problem for you.)
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Following is a list of actions that you can take from this window:

You can move tests from one page to another
The program adds a new report page to the list for every test that you enter. So,
after you’ve entered all of your project’s tests, you’ll have a list of report pages,
with one test on each page. Since most report report formats can show more than
one test on a single page, you may want to combine several tests onto one report
page. To do this, drag the test (such as, e.g., the Boring B-4, S-1 test in the
screenshot) from its own report page and drop it on another page.

You can have the program automatically combine tests onto report pages
Rearranging tests onto different report pages can be tedious...fortunately, comput-
ers excel at tedious tasks! If you click on the Auto. Combine button, will try to
combine as many tests onto a single report page as possible, with one caveat: will
only combine tests onto a single page if they were taken from the same material
source.

You can assign a figure number to a report page
Each report page can list a figure number. To set a page’s figure number, click in
the underlined area next to the word Figure at the top of the report page in the
left-hand list, then type in your figure number.

You can move a test onto its own report page
To do this, drag the test off of its current report page onto the yellow area at the
left side of the screen (i.e., drop the test anywhere but on another report page).

You can move a test into a new position on the report page
Drag and drop the test to a higher or lower position on its current report page in
the page list.

You can change the format of the report pages
The software ships with many different chart report formats that you can use
for printing your test data. (You can view samples of all of the program’s report
formats by clicking on the Preview Forms button.) To select a new report format,
click on the button shown in the following figure:

R I e R e 3

Reportfarm: [5 tests] Basic Grain-Size Repon, § Tests PerPage, USCS (GSBASIC) ‘ '“ Prewview Forms

Click this arrow to
select from a menu
of available
report formats

Figure 10.2: Selecting a Chart Report Form
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10.1.1 Selecting a Scale for Moisture-Density Reports

You can alter the moisture and density scale used on a specific moisture-density chart report by
previewing the report then selecting Report > Chart Report Scale. Doing so brings up the moisture-

density chart scaling dialog shown below:

# Select a scale for this report page

Density Scale

Scale step (pcf)
(ol @10

15 15

25 25

5 50

THIS AREA RESERVED
FOR PROJECT DATA

Scale start (pcf)
Jro =

Scale step (percent)
0 25

015 5
© 028 10
s 18

(ol | 25
15 50

Scale start (percent)

b 3

0 25 30 35 40

antent, %

Reset Help
Cancel

Figure 10.3: Moisture-Density Chart Scale Dialog

This dialog lets you change the start and increment for the scales used on the moisture-density
graph included on the report that you’re currently previewing. The choices you make on this dialog do
not affect the moisture-density curve preview window, nor do they affect the small chart shown on the
test’s data summary report. Any changes made using this dialog affect only the test report page that
you’re previewing when Report > Chart Report Scale is selected.

Scale step
The moisture and density Scale step box lets you select the distance (in percent-
age and units of density) between scale labels on the chart.

Scale start
The Scale start box selects a value for the left side of the moisture content scale
and the bottom of the density scale.

Reset
Clicking on this button resets both moisture and density scales to the program’s

default selection.
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= If the currently selected report format includes three zero air voids (ZAV) curves
at specific gravities of 2.6, 2.7 and 2.8, the program will reserve some space im-
mediately to the right of the 2.8 ZAV curve in order to display information on
the project and test specification. (The preceding screen shot shows the reserved
area, labeled "This area reserved for project data".) This reserved area places some
constraints on the scale that you choose because some combinations of density and
moisture scale starts and scale steps would not leave enough room for the program
to display the right-hand project and test specification information.

If you adjust the chart scale so that the 2.8 ZAV curve runs through the hashed
"This area reserved for project data" area, clicking the OK button causes the pro-
gram to shift your scale so that the hashed area is no longer intersected by the ZAV
curve; you will then need to click OK a second time to exit the dialog.

10.1.2 Printing Your Reports

After you’ve arranged your tests onto report pages you can preview or print each page: Locate
and click on the page in the page list shown in the yellow box on the left side of the screen then select
Test > Output Chart Report. You’ll be presented with the printer settings dialog:

Print or Export Report

Output ta: I Default Printer j

WVWHUBVHE

Print Seftings... |

Erint Cancel | Help

Figure 10.4: Printer Output Settings Dialog

Print Settings
Click this button to select a different printer or to change the printer’s page size,

resolution, etc.

Print
Click this button to print your report.
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10.1.3 Selecting a Chart Report Format

You can view samples of the report forms shipped with the program by clicking on the Preview
Forms button. Browse through the forms by clicking on the left and right arrow buttons in the toolbar;
when you’ve settled on a new report format, click on the Select this Format button.

= If you’d like printed samples of all of the report formats shipped with the program,
click on the Print Samples button.

& Available Report Formats
Selected format: [3 tests] Similar to the Corps of Engineers report form (GSGEOSYS)

elect this Format ‘
IC)

Print Samples

Particle Size Distribution Report

T [ ACME MATERIALS [
| TESTING -

LAB INC.

Figure 10.5: Selecting a Chart Report Form

geosystemsoftware.com LabSuite by Geosystem Software


https://geosystemsoftware.com

LabSuite User’s Guide 107

10.2 Data Summary Reports

Data summary reports list the raw data taken from a single lab. test (e.g., specimen weights,
test readings, etc.). You can print a summary report or export it to a file by selecting Test > Output
Data Summary Report.

= The Classifications screens (i.e., ASTM, AASHTO, USDA, etc.) do not generate
data summary reports.

GRAIN SIZE DISTRIBUTION TEST DATA

Client: County of Berthoud

Project: Berthoud County Landfill Expansionb
Project Number: P91003-24

Location: Boring 2

Post #200 Wash Test Weights (grams): Dry Sample and Tare = 26577.10
Tare Wt. = 5189.00
Minus #200 from wash = 7.8%

Dry
Sample Sieve Weight Sieve
and Tare Tare Opening Retained Weight Percent
(grams) (grams) Size (grams) (grams) Finer
28394.60 5189.00 6 0.00 0.00 100.0
4 487.30 0.00 97.9
3 232.10 0.00 96.9
2 487.30 0.00 94.8
1.5 510.50 0.00 92.6
3/4 1763.60 0.00 85.0
3/8 2459.80 0.00 74.4
#4 2691.80 0.00 62.8
3721.80 0.00 #8 927.61 0.00 49.1
#16 785.40 0.00 37.5
#30 853.12 0.00 249
289.50 0.00 #50 142.18 0.00 16.5
#100 98.37 0.00 10.7
#200 44.10 0.00 8.1
I FractionalComponents |
Cobbles Gravel Sand Fines
Coarse Fine Total Coarse | Medium Fine Total Silt Clay Total
3.1 11.9 222 34.1 16.6 26.0 12.1 54.7 8.1
D1g D15 D2o D30 Dso Dgo Dgo Dgs Dgo Dos
0.1312 0.2564 0.4183 0.7973 2.4788 4.1078 13.5548 19.0498 28.9572 52.3790

Fineness
Modulus Cu Ce
4.50 31.30 1.18

ALV Engineers

Figure 10.6: First Page of a Sample Summary Report
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10.3 Exporting Reports To Files

You can save LabSuite’s testing data summary and chart reports for posting to a web server or
for e-mailing to clients. The program supports several different export formats:

e Adobe Acrobat .PDF: Universal format for Internet document distribution.
e AutoCAD .DXF: Format for interchange among CAD programs.

e Windows Metafile ((EMF): These files can be inserted as a picture into a word processing
document or manipulated with a vector-drawing program such as Adobe Illustrator.

¢ Portable Network Graphics (.PNG) and JPEG File (JPG): These files are "bitmap" files
that can be inserted into word processing documents or edited with a raster-drawing program
such as Windows Paint or Photoshop.

To save a chart or summary report as a file, select either Test > OQutput Data Summary Report
or Test > Output Chart Report, then, from the Output to box on the next dialog, select one of the file
formats outlined above.

If you’ve chosen the Adobe Acrobat .PDF File, Windows Metafile (.EMF), Portable
Network Graphics (.PNG) or JPEG File (.JPG): options you’ll see the following dialog:

Print or Export Report

Outputte: | Adabke Acrabat.PDF File =

.FDF file

Base file name: I
™ Selectan appropriate ending for this filename

Place files in:

| e

& Reportis on letter-sized paper  Reportis on A4 paper

Output | Cancel Help

Figure 10.7: .PDF, .EMF, .PNG and .JPG Output Settings Dialog

.DXEF files are somewhat more complicated: if you select the AutoCAD .DXF File you’ll see
this dialog:
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Print or Export Report

Cutput to: 24

. OxF file

Base file name:
™ Selectan appropriate ending for this filename

Flace files in:

& Reportis scaled in inches  Reportis scaled in centimeters

I~ Binary SREUES AR AL TE GF BEWEE S\ HGT WG Wik o040 soiwsrs)

¥ TrueType fRequras AolA0 T4 arnawas will 5ol work wilh nonsdiollest grodiicty)

Layer name: I?
Dutput | Cancel | Help

Figure 10.8: .DXF Output Settings Dialog

There are a number of options available for selecting where and how the reports are generated:

Base file name
When the program creates a file from one page your report (for .DXF, .EMF, .PNG
and JPEG files), or from your entire report (for .PDF files), the file’s name will
start with whatever is entered into this field.

Select an appropriate ending for this filename

Without this option, the names of the files created will be whatever you have
selected as the Base file name. Checking the Select an appropriate ending
for this filename box alters how the program names the report files: the sample
number and/or sampling location is added to the Base file name, followed by
the test type ("GS" or "LM" etc.) and either "ChartReport" or "TestData". For
example, with the Select an appropriate ending for this filename box checked,
the program may create .PDF files with names like:

P92321 Sample S-4 Boring B-3 GS TestData.PDF
P92321 Sample S-1 Test Pit TP-2 GS ChartReport.PDF

etc.

= With Base file name and Select an appropriate ending for this filename
you can come up with some useful file naming variations. For example, you
could leave Select an appropriate ending for this filename unchecked and
enter the sample number/location as part of the Base file name - of course,
this means that when you export the next report, you’d have to change the
Base file name to reflect the new sample number.

As another example, if you have created a hard disk subdirectory just to hold
.PDF files from a certain project, you may not need to include the project
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number as part of each .PDF file name: instead of being called, for example,
P92321 Sample S-4 Boring B-3.

(P92321 being the project number), by leaving the Base file name field blank
you can get export files with names like Sample S-4_Boring B-3.PDF

Place files in
Sets the directory where your exported files will be placed.

Report is on letter-sized paper (.PDEF, .EMF and .PNG files only)
Report is on A4 paper (.PDF, .EMF and .PNG files only)
Selects the paper size to be used for the exported report image.

Report is scaled in inches (.DXF files only)

Report is scaled in centimeters (.DXF files only)
Reports exported as CAD files either measure either 10 units vertically (when
scaled in inches) or 25.4 units vertically (when scaled in centimeters). This selec-
tion does not affect the report’s appearance; rather, it just affects the coordinates
given to each line and piece of text on the report. (As such, the selection is only
important when the exported report is to be edited by an illustration or CAD
program.)

Binary (.DXF files only)
Binary .DXF files will be smaller (by 25 to 50 percent) and open faster in Au-
toCAD. The reports will appear the same when viewed in a CAD program no
matter if this option is selected or not. Note that very few illustration programs
will read binary .DXF report files.

TrueType (.DXF files only)
If this option is unselected, .DXF report files use a monospaced font (similar
to this) for everything on the form, meaning that DXF reports are less attrac-
tive than their printed counterparts. The TrueType option allows you to generate
.DXF files that look exactly like the printed versions — however, TrueType .DXF
files are only supported on AutoCAD versions 14 and newer; additionally, many
other drawing and CAD programs do not support TrueType files.

Layer name (.DXF files only)
Specifies the name of the CAD drawing layer on which your report will be drawn.
Layer names may be any combination of alphabetic and numeric characters —
however, many CAD programs cannot handle layer names that include spaces.
(MYLAYER is OK, MY LAYER is not.) Since your chosen layer name will be
repeated throughout the .DXF report files, the shorter you make the name the
smaller in size your .DXF files will become.

10.4 Exporting XML Files

The XML file format provides a means of exporting your testing data and calculated test results
into a format readable by a web browser and by newer Excel spreadsheet programs (XP or later). This
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makes XML files a natural method for posting testing results to a Web or FTP site or for e-mailing

directly to clients.

To export an XML file, select Test > Export XML File

c de al 2 retained methac soft Int.. HIE
File Edit View Favorites Tools Help ‘-
SRk v = v D tat ‘ Gl Favorites e thedia ®| BN~ & 7| Address I@ ilt, weight retained method <ML +

Googler | v || BoSearch Web v @ Search Site | i3 | @~ Eh7592 £ MNorton AntiVirus &) ~
4/96.0 1408.5 #10 9124 sls.0 727684 =
#20 1119.8 745.1 64.4892
#40 987.6 700.6 58.1324
1000 100 #100 0 0 58.1324
#200 1093.4 703.7 32,9611

Calculated Diameters

D50 DSO DBO D85 D90 D95

0.1126 0.5858 18.2039 35.9899 69.3605 89.3138

Component Fractions

Cobbles Gravel Sand Fines Colloids

oos a5 0 A=A a0 N

Figure 10.9: Portion of an XML Report Viewed in Internet Explorer

10.5 Listing the Results From Multiple Tests

The Data Summary and Export tool discussed in Chapter 4 of the GDM manual and Appendix
C of the LOGDRAFT User’s Guide may be used to summarize the results of multiple lab. tests. Several
stock configuration files can be used by selecting Tools > Data Summary and Export from the GDM
or LOGDRAFT menu, then selecting File > Recall Existing Configuration and selecting one of the
listed configuration files:

e To list grain size distribution test results, select GSFRACS.LFG or GSFRACS2.LFG
e To list Atterberg limits test results, select LIMSUM1.LFG

= If you’ve purchased LOGDRAFT, you can use the configuration files to view an
on-screen list of the tests performed for a project: From the LOGDRAFT screen,
select Project > Browse and choose one of the listed configuration files.

10.5.1 Grain Size Test Results Calculated by the Program

As an alternative to using the stock GSFRACS.LFG and GSFRACS2.LFG summary and
export files, you can also create your own summaries with data values calculated by the program.
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These values (or "variables") can also be referenced in boring logs created with the GEOSYSTEM
LOGDRAFT program.

The following table lists the names of all of the calculated grain size variables provided by
LabSuite and gives a short description of each variable.

Table 10.1: Grain Size Test Results for Summaries and Boring Logs

Item Name | Description

Provides the coefficient of curvature

GS_CC

GS_CC | Provides the coefficient of curvature

GS_CU | Provides the coefficient of uniformity
FINENESSMOD | Fineness modulus

D95, D90, D85, D8O, D60,
D50, D30, D20, D15 and D10

Provides the material diameter at which 95, 90, 85, 80,
60, 50, 30, 20, 15 and 10 percent of the material is

smaller.
DIDMECH | "Y" if a mechanical test was performed on the sample.
This is useful for counting the number of mechanical
tests performed.
DIDHYD | "Y" if a hydrometer test was performed on the sample.
PERGIN | Percent of material smaller than 6 inches.
PERSIN | Percent of material smaller than 5 inches.
PER4IN | Percent of material smaller than 4 inches.
PER3IN | Percent of material smaller than 3 inches.
PERTWOS5 | Percent of material smaller than 2.5 inches.
PER2IN | Percent of material smaller than 2 inches.
PERONES5 | Percent of material smaller than 1.5 inches.
PERONEANDQUARTER | Percent of material smaller than 1.25 inches.
PERI1IN | Percent of material smaller than 1 inch.
PERTHREEQ | Percent of material smaller than 3/4 inches.
PERFIVEEIGHT | Percent of material smaller than 5/8 inches.
PERHALFIN | Percent of material smaller than 1/2 inch.
PER375 | Percent of material smaller than 3/8 inches.
PERFIVESIXTEEN | Percent of material smaller than 5/16 inches.
PERONEQ | Percent of material smaller than 1/4 inch.

PER4, PER5, PER6, PER7,
PERS, PER10, PER12,
PER14, PER16, PER1S,
PER20, PER25, PER30,
PER35, PER40, PER45,
PER50, PER60, PER70,
PERS0, PER100, PER 120,
PER140, PER170, PER200,
PER230, PER270, PER300,
PER325, PER400

Provides the calculated percentage passing various stan-
dard sieve sizes: for example PER4 provides the percent
passing the #4 sieve.

Continued on the next page
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Item Name

Description

PEROQ74MM | Percent of material smaller than .074 mm.

PEROO5MM | Percent of material smaller than .005 mm.

PEROOIMM | Percent of material smaller than .001 mm.
GS_SPECENYV | Gives the name of the specification envelope selected

for the test.

GS_SPECENV2

Gives the name of the 2nd specification envelope se-
lected for the test.

GS_SPECENV3

Gives the name of the 3rd specification envelope se-
lected for the test.

SI sieve tests export the following results:

PER200MM | Percent of material smaller than 200 mm.
PER75MM | Percent of material smaller than 75 mm.
PER53MM | Percent of material smaller than 53 mm.

PER37.5MM | Percent of material smaller than 37.5 mm.
PER26.5MM | Percent of material smaller than 26.5 mm.
PER19MM | Percent of material smaller than 19 mm.
PER13.2MM | Percent of material smaller than 13.2 mm.
PER9.5MM | Percent of material smaller than 9.5 mm.
PERG6.7MM | Percent of material smaller than 6.7 mm.
PER4.75MM | Percent of material smaller than 4.75 mm.
PER2.36MM | Percent of material smaller than 2.36 mm.
PER1.18MM | Percent of material smaller than 1.18 mm.

PER.6MM | Percent of material smaller than .600 mm.
PER.425MM | Percent of material smaller than .425 mm.
PER.3MM | Percent of material smaller than .3 mm.
PER.15MM | Percent of material smaller than .15 mm.
PER.075MM | Percent of material smaller than .075 mm.

Each classification system selection such ASTM D2487, Burmister and Wentworth also makes ad-
ditional values available, such as the percentage of sand, silt and clay. Which values are calculated
depends upon the classification system you’ve chosen: For example, the Wentworth classification
defines a Very Coarse Sand particle size, while the USCS classification does not, so, if you select
the USCS classification system when entering a grain size test you will not be able to summarize the
percentage of Very Coarse Sand. The table below lists definitions for all of the possible particle size
ranges, while the table after lists which size ranges are defined for each of the supported classification
systems.

Table 10.2: Particle Size Ranges

Item Name | Description
BOULDER | Boulders
COBBLES | Cobbles
PEBBLE | Percentage of pebbles (Wentworth classification only)

Continued on the next page
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Item Name

Description

GRANULE

Percentage granules (Wentworth classification only)

COARSE_GRAVEL

Coarse gravel

MEDIUM_GRAVEL

Medium gravel

FINE_GRAVEL

Fine gravel

GRAVEL

Total gravel percentage. For USDA, GRAVEL
= COARSE_GRAVEL plus MEDIUM_GRAVEL
plus FINE_GRAVEL; for USCS, GRAVEL is
COARSE_GRAVEL plus FINE_GRAVEL (because
USCS does not define a "medium gravel" size range)

VCOARSE_SAND

Very coarse sand

COARSE_SAND

Coarse sand

MEDIUM_SAND

Medium sand

FINE_SAND

Fine sand

VFINE_SAND

Very fine sand

SAND

Total sand percentage

COARSE_SILT

Coarse silt

MEDIUM_SILT

Medium silt

FINE_SILT

Fine silt

SILT

Total silt percentage

CLAY

Percentage of material smaller than silt

FINES

Percentage of material smaller than sand

COLLOIDS

Percentage of fine clay

Table 10.3: Size Ranges Supported by Classification System

Classification System

Supported Range Values

USCS

COBBLES, COARSE_GRAVEL, FINE_GRAVEL,
GRAVEL, COARSE_SAND, MEDIUM_SAND,
FINE_SAND, SAND, SILT, CLAY, FINES, COLLOIDS

USCS with .002mm. instead of
.005 silt/clay division

same as USCS

USCS without
coarse/medium/fine divisions

COBBLES, GRAVEL, SAND, SILT, CLAY, FINES, COL-
LOIDS

USCS, lists fines instead of
silts/clay

COBBLES, COARSE_GRAVEL, FINE_GRAVEL,
GRAVEL, COARSE_SAND, MEDIUM_SAND,
FINE_SAND, SAND, FINES, COLLOIDS

AASHTO

COBBLES, GRAVEL, COARSE_SAND, FINE_SAND,
SAND, SILT, CLAY, FINES, COLLOIDS

Wentworth

BOULDER, COBBLES, PEBBLE, GRAN-
ULE, VCOARSE_SAND, COARSE_SAND,
MEDIUM_SAND, FINE_SAND, VFINE_SAND,
SAND, COARSE,_SILT, MEDIUM_SILT, FINE_SILT,
VFINE_SILT, SILT, CLAY

Continued on the next page
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Classification System | Supported Range Values
COBBLES, COARSE_GRAVEL, MEDIUM_GRAVEL,
Burmister | piNg GRAVEL, GRAVEL, COARSE_SAND,
MEDIUM_SAND, FINE_SAND, SAND, FINES
USDA | BOULDER, COBBLES, COARSE_GRAVEL,
MEDIUM_GRAVEL, FINE_GRAVEL,
GRAVEL, VCOARSE_SAND, COARSE_SAND,
MEDIUM_SAND, FINE_SAND, VFINE_SAND,
SAND, COARSE_SILT, FINE_SILT, SILT, CLAY
USDA, #270 sand/silt division | same as USDA
instead of .05mm.

Australian Sandard AS 1726 | BOULDER, COBBLES, COARSE_GRAVEL,
MEDIUM_GRAVEL, FINE_GRAVEL, GRAVEL,
COARSE_SAND, MEDIUM_SAND, FINE_SAND,
SAND, COARSE_SILT, MEDIUM_SILT, FINE_SILT,

SILT, CLAY
Canadian Soil Information | BOULDER, COBBLES, COARSE_GRAVEL,
System 1982 | MEDIUM_GRAVEL, FINE_GRAVEL,

GRAVEL, VCOARSE_SAND, COARSE_SAND,
MEDIUM_SAND, FINE_SAND, VFINE_SAND,
SAND, SILT, CLAY, COLLOIDS

ISSS | COBBLES, GRAVEL, COARSE_SAND, FINE_SAND,
SAND, SILT, CLAY

British Sandard 5930 | BOULDER,  COBBLES, = COARSE_GRAVEL,
MEDIUM_GRAVEL, FINE_GRAVEL, GRAVEL,
COARSE_SAND, MEDIUM_SAND, FINE_SAND,
SAND, COARSE,_SILT, MEDIUM_SILT, FINE_SILT,
SILT, CLAY
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10.5.2 Atterberg Limits Test Results Calculated by the Program

The following table lists the names of all of the calculated Atterberg limits variables provided
by LabSuite.

Table 10.4: Atterberg Test Results for Summaries and Boring Logs

Item Name | Description
LL | Liquid limit
PL | Plastic limit
PI | Plasticity index
LL_OVEN
NM
LI | Liquidity index

Oven-dried liquid limit

Natural moisture

10.5.3 Soil Classification Results Calculated by the Program

The following table lists the names of all of the calculated soil classification variables provided
by LabSuite.

Table 10.5: Calculated Soil Classification Values

Item Name

Description

USCS

ASTM D2487 (USCS) soil classification

STRATA_DESC

D2487 group name

AASHTO | AASHTO M 145 soil classification
AS1726 | Australian standard 1726 soil classification
USDA | USDA soil classification

USDA_SANDFRAC

USDA calculated sand fraction

USDA_SILTFRAC

USDA calculated silt fraction

USDA_CLAYFRAC

USDA calculated clay fraction

BURMISTER | Burmister soil identification
BURMSYM | Burmister soil symbol
PCPriComp | Burmister primary component
PIBURM | Burmister overall plasticity index
THREADBURM | Burmister thread diameter

COLORBURM | Burmister soil color

SHAPEBURM | Burmister grain shape

OTHERBURM | Burmister misc. material characteristics
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10.5.4 Moisture-Density Results Calculated by the Program

The following table lists the names of all of the calculated moisture-density variables provided

by LabSuite:

Table 10.6: Calculated Moisture-Density Values

Item Name

Description

PRCURVENO | Curve number
MAXDENS | Maximum dry density (uncorrected for oversize mate-
rial)
OPTMOIST | Optimum moisture content (uncorrected for oversize
material)
CORRMAXDENS | Maximum dry density (corrected for oversize material)
CORROPTMOIST | Optimum moisture content (corrected for oversize ma-

terial)

PRTEST_SPEC

Test specification name

PROVSPER | Percentage of material larger than the oversize sieve
OVSPG | Bulk specific gravity
OVSMOIST | Oversize material moisture content
SPECGR | Sample specific gravity

10.6 Technical Documentation

In the past each GEOSYSTEM program manual concluded with a chapter covering (in great
detail) the methods used by the program to calculate each test result. This had the effect of making the
manual thicker and thus more threatening looking to the casual user. To combat this perception (and
to save paper), we’ve moved the documentation chapters to our web site.

e Grain size calculations are documented here:
http://geosystemsoftware.com/products/gs4/downloads/gs4calculations.pdf

e Atterberg limits calculations are documented here:
http://geosystemsoftware.com/products/clsuite4/downloads/limits4calculations.pdf

* Moisture-density calculations are documented here:
http://geosystemsoftware.com/products/pr4/downloads/pr4calculations.pdf
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(Default opening sizes), 19, 51 AutoCAD, 101, see .DXF
+3", 16 automatic correction, 67
+75mm, 16 Automatically export USDA chart reports as .PDF files, 29
.DXF, 101, 108-110 Average two moisture content tests per point, 87, 88
.EMF, 101, 108-110
PDF, 2,7, 9, 101, 108-110 Balance ID, 63

margins, 5 Base file name, 109
.PNG, 101, 108-110 Binary, 110
#200, 2, 17, 85, 112 Bindery, 9
#200 wash, 51-52 blows, 73
«omit », 70 Blows per layer, 38
"Standard" Liquid Limit Test, 72 Blows scale maximum value, 25
10 percent (D10), 76 blows vs. moisture chart, 25, 26
151H/152H, 66 Borderline soil type, 76
30 percent (D30), 76 boring log, 2, 44, 112
60 percent (D60), 76 bottom margin, 5

bulk specific gravity, see specific gravity: bulk

A4,9 Burmister, 1, 7, 45, 79-80, 115-116
AASHTO M 145, see ASTM D3282
AASHTO material specifications, 21, 46 calculated diameter sizes, 2, 16, 112
AASHTOT 11,1 calculated values, 16
AASHTO T 180, 1-2 Calculator, 70
AASHTO T 224, 1-2 Calibri, see Substitute Calibri font for Ariel on reports
AASHTOT 27,1, 15,17, 51 California Test Method 216, see CT-216
AASHTO T 272, see one-point compaction test Ce, 2, 69-70, 112
AASHTO T 89, 1,27 chart
AASHTO T 99, 1-2 particle size scale captions, 11
Add the group name to your soil description, 77 particle size scales, 11
Add the ID or symbol to your soil description, 80 previewing the compaction chart, 91-98
Additional D-Values, 17 previewing the particle size chart, 69-70
Adobe Acrobat, see .PDF specification envelope on, 13-14
aggregate, 15 type of particle size chart, 13
AS 1141.11 and 1141.12, 1 width of curves on, 13, 31
AS 1289.3.x.1,1, 27 chart report
AS 1726, 1-2,7, 24, 82, 116 *checked by’ on, 7, 44
ASTM C117, 1 ’tested by’ and ’checked by’ signatures on, 7
ASTM C136, 1, 15, 17 tested by’ on, 7, 44
ASTM D1140, 1 copying to the clipboard, 101
ASTM D1557, 1-2, 36 defined, 101
ASTM D2487, 1-2, 7, 24, 44-45, 72, 75-77 disclaimer on, 7
ASTM D3282, 1, 7, 24,78, 116 exporting to a word processor, 101
ASTM D422, 1, 23, 51, 66, 67 figure number on, 102, 103
ASTM D4318, 1,27, 72-74 fineness modulus on, 15
ASTM D4718, 1-2 fonts on, 7
ASTM D558, 1-2 format of, 103, 106
ASTM D653, 45 how to print, 101, 105
ASTM D6913, 1, 23, 51, 62 in .PDF format, 7, 9, 108-110
ASTM D698, 1-2, 31, 36, 84 in color, 6
ASTM D7928, 1 margins on, 5
ASTM material specifications, 21, 46 print settings, 108-110
Atterberg, 45 selecting a chart scale, 104-105
Atterberg limits, 1, 72-78 tests on, 103

entering test data, 71 title of, 14-15, 26, 29-30
Auto. Combine, 102 type of chart particle size chart on, 13
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Chart Report Scale, 104-105
Chart style, 13
Chart to include on the report, 26
checked by, see chart report: ’checked by’ on, 81
Clay, 80
clay, 45
clipboard, 101
coarse, 45
cobbles, 16
coefficient of concavity, see Cc
coefficient of curvature, see Cc
coefficient of uniformity, see Cu
Color, 80
color, 4, 6
compaction curve, see moisture-density curve
compaction test, see moisture-density
composite correction, 67
configuration, see settings
Connect test points with lines instead of curves, 13
container, see tare weight
Container ID, 4, 41, 66
Container weights are entered as, 4, 41, 66
Control Panel, 5
Copy Entire Test, 101
Create .PDF pages in A4 page size, 9
CT-216, 1-2, 36, 89
Cu, 2, 69-70, 112
Cumulative Pan Tare Weight, 55
cumulative pan weight, 55
cumulative weight retained, 2, 49, 55, 58
curve
calculating values from, 70
for two point tests, 13
in color, 6
shaping, 2
shaping the moisture-density curve, 93-94
shaping the particle size curve, 69-70
with straight lines, 13
Curve number, 84, 117
Curve width, 13, 31

D-value, 17
D10, D20, D30, etc., see calculated diameter sizes
data summary report, see summary report
Data-averaging curve, 95-96
Delete Data Row, 60
Delete the Selection List, 48
Delete this Test Point, 88
Denote point of max. dens./opt. moist. on charts, 31
density
entering test data for, 87
oversize correction, 36
units, 33
Density units, 33
diameter”0.45, 13, 70
Dispersant mass (grams), 63
Do not plot curves for tests with two points, 13
Draw extrapolated one-point curves on chart reports, 31
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Draw one-point test match curves on chart reports, 31
Drop ’Checked by’ from reports, 7

Drop "Tested by’ from reports, 7

Dry mass obtained via water content, 62

Dry sample + dispersant (grams), 62

DXF, see . DXF

Effective depth equation, 66

EMF, see .EMF

envelope, see specification envelope
export, 101, 111

Export XML File, 111

exporting files, 9

f.m., see fineness modulus

field density, see Quality Control - Density

figure number, see chart report: figure number on
filter media, 39-40

fineness modulus, 2, 15, 69-70, 112

fines, 45

Foam inhibitor used, 63

Folk & Ward, 2, 17

font, see Substitute Calibri font for Ariel on reports

Grain shape, 80
Granular, 80
gravel, 45

Hammer drop, 38
Hammer wt., 38
help, see technical support
Highly organic soil, 78
hydrometer
entering test data, 43, 61-63
readings, 65, 67, 68
reported percentages, 17
type of, 66
Hydrometer reading at 20 C., 67
Hydrometer test standard, 62
hygroscopic moisture, 41, 66

If you washed the sample over a #200 sieve..., 51-52
Include a disclaimer, 7

Insert at the Cursor, 80

Insert Data Row, 60

Insert Group Name at the Cursor, 77

Insert ID, 80

Insert symbol, 80

International Slurry Surfacing Association, 21, 46
ISSA, see International Slurry Surfacing Association

kurtosis, see Folk & Ward

Label sample description, 15

Larger than 3in., 76, 78, 79

Layer name, 110

left margin, 5

linear, 13

liquid limit, 2, 24, 26-27, 72-73, 76, 78, 116
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liquidity index, 2, 27, 74, 116
log(size) vs. probability, 11, 13
LOGDRAFT, see boring log

Make a selection list, 46-48
margins, 5
material description, 15, 44
Material larger than gravel is, 16
Max. dens. size, 70
maximum density, 117
rounding, 33, 36
units, 33
maximum density line, 70
Maximum diameter, 11
maximum dry density, 2
mean, see Folk & Ward
median, see Folk & Ward
medium, 45
meniscus correction, 64, 67
metafile, 101, sece . EMF
Minimum diameter, 11
Minimum number of specification points to plot, 13, 21
Minimum reported diameter size, 16
Moist sample mass (grams), 62
moisture content
and CT-216 tests, 36, 89
averaging two per Proctor point, 87
container weights for, 4, 41
oversize, 86
oversize correction, 36
moisture-density
deleting test data, 88
entering test data, 83-89
moisture-density curve
one-point test curves, 31
previewing and modifying, 91-98
test points on, 95
width of, 31
Mold diameter, 37
Mold height, 37, 87
Mold volume, 37, 87
Mold weight units, see units: for compaction test mold weights
More... button, 45
Multi-point temperature correction, 67

natural moisture, 74, 116
Navigation tab placement, 4
NP, 74

Number layers, 38

NV, 73

one-point compaction test, 31, 84

creating a moisture-density curve from, 97-98
opening size

automatically entering, 23, 59-61

entering, 57

list for sieve test, 51

measurement of, 19
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optimum moisture content, 2, 117
rounding, 33, 36

Other, 80

Output Chart Report, 108-110

Output Data Summary Report, 108-110

Oven dry liquid limit, 76

Oven ID, 63

oven-dried, 2, 76

Oven-Dried Organics Check, 72

Overall plasticity index, 80

oversize correction, 1-2, 34, 36-37, 92, 117

Oversize moisture, see moisture content: oversize

oversize percentage, 36, 85, 117

pan mass, 59
Particle gradation system, 45
particle size scale, see chart: particle size scales
Particle statistics on summary reports, 17
Path to exported files, 9
PDF, see .PDF
per-sieve weight retained, 2, 49, 58
Percent oversize, see oversize percentage
Percent retained scale, 11
Percent smaller than the #200 sieve, 85
percentages

decimal places, 17
Percentages: Report to, 17
Place files in, 110
plastic limit, 2, 27, 74, 76, 78, 116
plasticity chart, 24
plasticity index, 2, 24, 26-27, 116
Plot Curve Only, 95
Plot specifications as, 13-14
Plot Test Points Only, 95
PNG, see . PNG
Pre-sieving masses, 55
precalculated, 49
Preferred classification system, 7
Preview Forms, 103
Principal component, 80
Print fineness modulus with testing remarks, 15
Printed reports use color curves, 6
printing, 105
probability, see log(size) vs. probability
Proctor, see moisture-density
Prompt text color, 4

Quality Control - Density, 84

Report #200 and smaller to 1 decimal if less than 10%, 17

Report is on..., 110

Report is scaled in..., 110

Report the uncorrected curve in addition to the corrected curve,
37,92

Report the uncorrected results in addition to the corrected
results, 37

report title, 14-15, 26, 29-30

Reset, 104
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Reset Path to Default, 9

retained, see Percent retained scale

right margin, 5

riprap, 39-40

rock correction, see oversize correction

Round Atterberg limits to, 27

Round max. density to, see maximum density: rounding
Round opt. moisture to, see optimum moisture content: round-

ing

Sample Info., 43-44, 57, 71, 83
Sample mass (grams), 62
sand, 45
scale captions, see chart: particle size scale captions
Scale maximum, 25
Scale minimum, 25
Scale start, 104
Scale step, 104
Second symbol, 76
Select an appropriate ending..., 109
Select the moisture scale minimum and maximum values, 25
selection list, 46-48
semi-log, 13
Separation sieve, 62
Separation sieve % passing, 62
settings
saving, 39-40
shaping point, 69-70, 93-94
shareable config files directory, 21, 35
sieve, see opening size
sieve nest, 23, 59-61
Sieve Nest Lists, 60
Sieve Opening Sizes, 19
Sieve opening sizes, 51
sieve test
entering data for, 49-51
entering test data, 43
how weighed, 49
split sample, 51
standard selection, 51
Sieve test style, 49
Sieve weight units, 50
signature, see chart report: ’tested by’ and ’checked by’ signa-
tures on
silt, 45
Single or composite test, 51
Single-point temperature correction, 67
skewness, see Folk & Ward
Smaller than 0.02mm., 79
Smaller than 1in., 79
Smaller than 2 microns, 81
Smaller than 3/8in., 79
Smaller than #10, 78, 79, 81
Smaller than #200, 76, 78, 79
Smaller than #270, 81
Smaller than #30, 79
Smaller than #4, 76
Smaller than #40, 78
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Smaller than #60, 79
Smallest thread diameter, 80
Soil specific gravity, 84
sorting, see Folk & Ward
spec., see specification envelope
specific gravity
bulk, 36, 85, 117
compaction test sample, 84, 117
for hydrometer test, 62
ZAV curve, 84
specification envelope
how to enter, 21
on charts, 13
selecting, 46
Specification name, 35
split sample, see sieve test: split sample
and hydrometer separation sieve, 62
Standard/modified/other, 35
Substitute Calibri font for Arial on reports, 7
summary report
defined, 101
fonts on, 7
how to print, 101, 107
in .PDF format, 9
margins on, 5
particle size D-values on, 17
print settings, 108-110
Superpave, 21, 46
support, see technical support

Tamper reading, 89
Tare, 73, 88
Tare ID, 4, 41, 73, 88
technical support, 2
temperature correction, 2, 67
Test method, 36
test specification, 2
editing, 34-38
exported variable name, 117
selecting for a compaction test, 84
tested by, see chart report: tested by’ on
Thermometer ID, 63
This specification requires a unique rounding selection, 36
title, 14-15, 26, 29-30
top margin, 5
TrueType, 110

Unified Soil Classification System, see ASTM D2487
units

density, 33

for compaction test mold volumes, 87

for compaction test mold weights, 87

for CT-216 soil weights, 89

for sieve opening sizes, 21, 57
Units for mold weights, see units: for compaction test mold

weights

Units for soil weights, see units: for CT-216 soil weights
USDA, 1, 29, 81, 116
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Use ASTM D4318 1-point calculation method, 73

wash, see #200 wash

Wash sieve ID, 63

Water added, 89

webserver, 9

Wentworth, 13, 45, 114
Wet wt. of soil, 89

When Tested by/Checked by is entered, 7
Windows metafile, see . EMF
word processor, 101

Wt. d+t, 73, 88

Wt. mold, 87

Wt. mold + soil, 87

Wt. w+t, 73, 88

xml files
automatically creating, 9
creating, 111
defined, 101

ZAV, see zero air voids
zero air voids, 84, 105
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